Community Home Community B-Hyve APP Forum Smart watering Reply To: Smart watering

#2894
Ryan
Participant

Ok I’ve updated your firmware. also I’m seeing that your soil moisture lever is set to 0 for all of your zones as well. If it is actually really moist you can try adjusting those settings to prevent watering, and then update your Wi-Fi settings. After that you may want to check your smart settings.

Spread the love!