Community Home Community Reply To:

#413
Stephen
Keymaster

Turn off smart watering and that would disable the automatic rain delay. to do that, go to settings and then devices. Once there, tap on your device and you’ll see an option for smart watering. Make sure that is turned off!

Spread the love!