Community Home Community B-hyve Indoor Underground Timer Server took too long to respond Reply To: Server took too long to respond

#4873
Ryan
Participant

Hello spider, I’m sorry that you are experiencing issues with your timer. For a better connection try and edit your DNS settings on your router to 8.8.8.8 with 8.8.4.4 as a back-up. Also if you could provide me with your timers mac address, then I can check for any possible firmware updates.

Spread the love!