Community Home Community B-hyve Indoor Underground Timer All zones only run for a few minutes both scheduled and manual

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #79026
    DrewS75
    Participant

    This morning, I had a brief power outage and a few hours later, when my system came on at the scheduled time, the first zone would run for a few minutes, then suddenly shut off. I tried to start it manually and got the same result. I tried manually with other zones and also got the same result. Next, I considered the power outage to be a possible issue and cycled the power to the timer for 10 seconds and tried again. The zone ran a bit longer, but again shut off prematurely. I then tried reconnected the timer to my WiFi and have now had issues getting it to connect ever since. I tried power cycling my router equipment in an effort to get the timer to connect, but I still will not do so. I have followed the instructions in the app by power cycling the timer for 10 seconds, looking for my WiFi, entering the password and attempting to connect. The timer simply won’t connect while I have outdoor Nest camera’s that are connected with no problems. Any ideas on what to try next? Thank you!

    Spread the love!
    #79027
    Jose
    Participant

    The same is happening to me. What happens is that no one from the Orbit company is responsible for the problems of the equipment and the app. It’s a shame, they scammed us, they dumped us, the system works worse every day. It already happened to me with another company, Parrot and its Asteroid Smart, which has fewer functionalities every day, and these companies force you to buy another product and discard the one you paid for. If I’m wrong, someone please correct me.

    Spread the love!
    #79029
    DrewS75
    Participant

    No issues there for me JOSE. I spoke with someone from support and they were very helpful walking me through some possible ways to fix my issue and when none worked, they got my information to ship out a replacement timer to me. I should have it in about tens days. Sorry you haven’t experienced the same from them.

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!