Community Home Community B-Hyve APP Forum App login – remember me?

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #741
    wunderlong88
    Participant

    Every time I exit the Android app on my phone I have to type in my login again. Is there a way to have it remember me so I don’t have to do that every time?

    Spread the love!
    #790
    viewofthevalley
    Participant

    Hello Wunderlon88. I am so glad to see that you posted your request. I contacted support and asked for the same thing. I have the same problem. They basically said that they couldn’t duplicate it so it was likely just a problem with my phone. I am very glad to hear that others are having the problem too. I have been very thorough in deleting the cache, uninstalling the app, rebooting the phone, basically I’ve done everything possible to give the app a chance to work but every time I open the app it takes me to the “add device” screen. Then I have to swipe to get back to the login page where I have to input both the username and password. I have an unlocked Moto G4 Plus with Android 7.0.

    I really hope that tech support reads this and realizes that many people are experiencing this problem.

    Spread the love!
    #795
    Justin
    Keymaster

    Hey there! Thank you so much for posting and making us aware of this issue. We are currently working on updating our app to fix problems like these. I will pass this valuable feedback onto my team.

    Spread the love!
    #798
    viewofthevalley
    Participant

    Hi Meranda. It’s great to see that Bhyve is monitoring the forums. I just wanted to let you know that after the app update today there was no change in its function. It still does not remember that I logged in before on my phone.

    Spread the love!
    #808
    Justin
    Keymaster

    I found out that we had a server issue on February 23,2018. It should remember you now after you login. Let me know if you still experience any issues. Thanks!

    Spread the love!
    #811
    viewofthevalley
    Participant

    Hi Meranda. I logged into the app and then used the back arrow to go to the home screen. Then I rebooted the phone and when I opened the app again it went to the add new device screen. When I do the same thing on my tablet it logs me straight into my sprinkler system. So it is not fixed for me.

    Spread the love!
    #817
    Justin
    Keymaster

    Hmm okay, email Stephen at [email protected] with your Mac address and we can take a look at your timer to see what’s going on. Thanks for your patience.

    Spread the love!
    #842
    viewofthevalley
    Participant

    Hi Meranda. I emailed him as you asked and have not received any response. App still acts like this on my phone. App goes to add device screen, I have to swipe sideways to go back and then I have to type username and password everytime.

    Spread the love!
    #881
    viewofthevalley
    Participant

    Hi Meranda. I was just re-thinking about this problem and I don’t think it has to do with the MAC of my timer. The reason I say this is because the app works normally on my tablet, my son’s tablet and my wife’s ipad. Thanks for trying to fix this bug. BTW Got an update to 1.7.9 over the weekend and it still does not work right on my phone.

    Spread the love!
    #887
    hary1328
    Participant

    I am having the same issue with my Galaxy s8. Any time I open the app, I am taken to the add a device screen, have to back out and then log in manually. I am running version 1.7.9.

    Spread the love!
    #894
    viewofthevalley
    Participant

    Hary1328 – Thanks for posting. It’s good for the support techs to realize that this is affecting many different people with different devices. I wonder if we are running a common app that is somehow interfering with the bhyve app? I don’t have too many on my phone. One that filters traffic for ads is AdGuard. Do you have that one on your phone?

    Spread the love!
    #1435
    Rstokes47
    Participant

    I have the exact same problem. The Behyve APP works great on my iPAD pro, but I have to log in every blessed time I try to use the BeHyve App on my phone. I have looked for various settings in my phone but unsuccessful. It would be nice if the App would remember me…

    Phone: Samsung J3 Prime, model SM-J327T
    Android version: 7.0
    App version: 1.7.9

    Spread the love!
    #1436
    Rstokes47
    Participant

    I just restarted my phone and now the android app is working correctly.

    Spread the love!
    #1593
    Stephen
    Keymaster

    If you continue to have this issue with logging in on the Android app, pressing the back button twice when it asks you to log in typically resolves this issue.

    Spread the love!
    #1922
    viewofthevalley
    Participant

    Hi Stephen. That is really interesting, and it seems to work. I open the app and it asks for a new device. I hit the back button and it closes the app. I open the app again and it does go straight to the controller. That is way easier than having to type everything in again. Its also really encouraging to see that you developers realize this is an actual problem and have a work around (even if it is kludgy). I brought it up on the Google Play store comments and they acted like they had never heard of it. So good to hear that you know what we are talking about. It will be awesome when you guys are able to resolve this.

    Spread the love!
Viewing 15 posts - 1 through 15 (of 24 total)
  • You must be logged in to reply to this topic.
Spread the love!