Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #5377
    ndakis
    Participant

    App logged me out, and now will not recognize my email address or password. Keeps stating:
    “Login Error. Request failed: bad request (400)”

    Previous posts earlier this year said it was an issue on your end. Is that the case now? I’ve tried to reset the password as well, but that doesn’t work either. I receive the same message.

    Thanks…Nick

    Spread the love!
    #5380
    ilan
    Participant

    i have the same problem

    Spread the love!
    #5382
    bujkovsky
    Participant

    Same issue here, looks like their server needs a restart.

    Spread the love!
    #5385
    Vanja
    Participant

    I have the same issue. I had to make a forum account as well since now its telling me my account doesn’t exist.

    Spread the love!
    #5387
    kdub
    Participant

    +1 Same issue here.

    Spread the love!
    #5388
    [email protected]
    Participant

    Same issue here. Please advise ASAP

    Spread the love!
    #5392
    sirlauncelot007
    Participant

    I have the same issue with a customer, they have an account and can’t login. In the process of working on their sprinkler system, and cannot test…PLEASE FIX ASAP!!!

    Spread the love!
    #5393
    jlanglais42
    Participant

    Same issue just purchased what is now a $140 worth of paper weights please fix or advise before I blow it to pieces

    Spread the love!
    #5395
    jasonls
    Participant

    Same issue here.

    Spread the love!
    #5399
    yonton
    Participant

    Also the same problem with a “Request Failed: bad request (400)” login error for the app.

    Spread the love!
    #5403
    Azervos3
    Participant

    Same here logged me out this morning can’t get back in says password invalidgo to send new password says invalid user nameplease help

    Spread the love!
    #5407
    Cricket
    Participant

    Also have the same issue! I can’t login. When I attempt to create a new account, I get error message {“message”: “bad request”,”Date”:”Tue,31 Jul 2018 0023:05 GMT”}

    Someone fix this!!!

    Spread the love!
    #5409
    wtstreetglow
    Participant

    This is a joke orbit… How many times does this have to happen to your users until you Truly fix the problem?…

    Spread the love!
    #5410
    Outwest_SK
    Participant

    Mine is working now.

    Spread the love!
    #5411
    Vanja
    Participant

    Hey everyone I just now was able to relogin so everyone try again if you can.

    Spread the love!
Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.
Spread the love!