Community Home Community B-Hyve Indoor/Outdoor Timer B-Hyve not turning off Orbit Pump Relay

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4676
    lg
    Participant

    I have a 6 station B-Hyve with 5 stations installed, and a pump relay.
    Hardware Version: wt25-0001, Firmware Version 0031
    Pump Start Relay: Orbit 57009
    The problem is that about 50% of the time, the pump is not turned off after the daily program is run. I believe the frequency of the failure to turn off the relay is increasing, but that might be my imagination.
    Most days it is a single program that runs three stations for 10 minutes, a few days a week it is two programs back-to-back. It has happened in both cases, were the pump continues to run after the last program is complete (the relay is not switched off).
    When I notice this (it is early in the morning) I have found if I run a quick 1 minute “test” on any station, the pump is always turned off after that test completes. I have also pulled the AC power from the B-Hyve on a few occasions, and that stops the pump.

    Any help would be appreciated!

    Spread the love!
    #4843
    lg
    Participant

    This appears to be happening more frequently now. Any ideas to troubleshoot?

    Spread the love!
    #4916
    Ryan
    Participant

    Hello LG, We’d like to take a closer look into your issue. If you could please email us at [email protected] for further troubleshooting. Thank you!

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!