Community Home Community B-Hyve APP Forum Bad Gateway (502)

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1886
    JohanHollviken
    Participant

    I’m a new user to b-hyve.
    I have downloaded the app in App Store. All the login- and reset-related requests result in error messages containing “Bad Gateway (502)”.
    I suppose this is a temporary issue?
    /Johan

    Spread the love!
    #1887
    Richard
    Participant

    I am having the same issue–bad Gateway 502. The app also doesn’t remember me all the time. Any suggestions to fix the Gateway issue? Thanks!

    Spread the love!
    #1888
    jasonls
    Participant

    Same issue here. I can’t login to the website or the support forums.

    Spread the love!
    #1889
    PeTe520
    Participant

    Same issue, tried to log into my Mac and go to your web site and I can’t even create an account on your main web site this should be an option don’t you think? I would love to be able to log into via my MAC and turn my water on !! anyway please fix this issue ASAP I spent a lot of money on this I don’t want to return it..

    Spread the love!
    #1890
    jasonls
    Participant

    I’ll also add that I thought perhaps my password was invalid so when I tried to reset it I get a message that my email address is invalid.

    Spread the love!
    #1891
    OTownGator
    Participant

    Same here…

    Spread the love!
    #1892
    scottdog123
    Participant

    Same here…

    Spread the love!
    #1893
    scottdog123
    Participant

    never mind… It’s working again.

    Spread the love!
    #1894
    JohanHollviken
    Participant

    Resolved for me as well. Thanks!

    Spread the love!
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Spread the love!