Community Home Community B-Hyve Indoor/Outdoor Timer Bhyve App not reflecting what controller is doing

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #76959
    jr08taco
    Participant

    If I set a program to manually run on the unit itself, I do not see that program is running on the app, nor do I see that program has run in the watering history. I only see manual runs that were initiated from the app.

    I am also using an Orbit wired rain sensor which does not cause any visible rain delay on the unit, nor do I receive any notification that the rain sensor has been activated. I have tested the rain sensor for functionality. I’ve held down the sensor and attempted to run a scheduled program. The tripped sensor stopped the program from running, but the unit did not display anything reflecting the rain sensor being activated, nor information in the app.

    I’ve read all the posts here about the rain sensors and app issues. I’m posting this to have a record of my issues in hopes that Orbit has a newer firmware and/or app update to help fix the problem.

    My Bhyve units info is as follows:
    Last Connected: Mar 24, 2019, 7:55:15 PM
    Stations: 6 (5 set up)
    MAC Address: 44:67:55:03:8e:29
    Firmware Version: 0038
    Hardware Version: WT25G2-0001
    Wi-Fi Version: 0

    Than you in advance for any help to correct any of these issues.

    Spread the love!
    #76992
    Gregory Cook
    Keymaster

    JR08TAC0,

    I do not believe an app or firmware update is going to resolve the issue with the rain sensor. Our timers should show sens on the display when they are being delayed using a sensor. I would advise reaching out to one of our techs via email or phone so that we can assist you further with this issue.

    Email: [email protected]
    Ph: 800-488-6156

    Spread the love!
Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Bhyve App not reflecting what controller is doing’ is closed to new replies.
Spread the love!