Community Home Community B-hyve Smart Hose Faucet Timer Cannot reconnect to my hub afer resetting it.

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3447
    naseemr
    Participant

    PLease help me reconnect to my hub, it says cannot find device. My hub MAC is 44:67:55:20:7f:e1

    Spread the love!
    #3461
    scr4
    Participant

    I can’t get mine to connect either. For some reason, the hose timer stopped working, and wouldn’t let me connect to it or reconnect it (and a few of my plants died while we were on vacation…). When this happened before, I reset the whole system, including the wifi hub and managed to get it to work. Now though, I can’t even get the wifi hub to reconnect. It just gives a flashing blue light and the app keeps saying it can’t find any devices. And I can’t seem to find an actual support contact beyond a forum.

    Spread the love!
    #3583
    Ryan
    Participant

    @naseemr, it’s showing that your hub is still connected to your account just not connected to internet. Just push the button five times rapidly to enter pairing mode. Then open your bhyve app go to settings> devices> select your timer> update Wi-Fi settings.


    @scr4
    , The blue light is a sign it’s in pairing mode. Is it completely deauthorized from your device? Please provide us with your timers mac address to check.

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!