Community Home Community B-hyve Smart Hose Faucet Timer Can't get hub to pair

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #77505
    cmcatee
    Participant

    I took one of the hubs offline for the winter, and now that I’m ready to set up my irrigation system for the season, I can’t get the hub to pair in the app. When I look on the web site, I see the other hub that was never disconnected, but not the one I’m trying to add back. It just returns “Cannot find device. Ensure your Hub is powered on.” MAC address: 44 67 55 2C 24 AE

    Spread the love!
    #77627
    Stephen
    Keymaster

    @cmcatee I show that your hub is on the server but still not connected. I can remove the hub from our server so that you can attempt to pair the unit again. Please let me know if you would like me to do this for you.

    Spread the love!
    #77632
    cmcatee
    Participant

    @Stephen Yes please! And thank you!

    Spread the love!
    #77639
    formigaX
    Participant

    Yes please.. thank you

    Spread the love!
    #77668
    LDS
    Participant

    Cannot get my hub to pair with the valve (timer). New batteries. Neither the hub nor timer show on my online account.
    Hub: 44:67:55:21:20:59
    Valve (Timer) 44:67:55:12:95:7A

    Also have a second sprinkler Control Box that does not show up on my online account. Is that a problem?
    2nd Timer box 44:67:55:40:C7:22

    Spread the love!
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Spread the love!