Community Home Community B-Hyve Indoor/Outdoor Timer Controller forgets the time after a power failure

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1212
    GregB
    Participant

    The new 12 station #96050 Orbit B-Hyve controller works OK although I don’t seem to be able to get the wifi interface working reliably.
    But the main issue is an intermittent problem which makes the controller almost useless and I have finally tracked down the cause.
    When the mains power goes off then the time and date are lost.
    This means that when the power comes back on, the watering starts at seemingly random times depending upon the programed weekday and start times.
    However, the watering program itself does survive the mains failure, which is odd because the real time clock does not.
    I did remove the plastic strip from the battery on the back of the unit, and tried replacing the battery twice and also a reset, but still the same problem.
    I also tried unplugging power, then inserting the battery as the instructions seem to say.
    Although it has taken me a while to finally find out the cause of the random watering behaviour, the problem has existed from new.

    I would greatly appreciate your expertise to resolve the problem.
    Thanks

    Spread the love!
    #1213
    GregB
    Participant

    The mac id is 44,67,55,01,b5,fc
    Thanks

    Spread the love!
    #1243
    GregB
    Participant

    Hello. Is there anybody out there?

    Spread the love!
    #1259
    sysadmin420
    Participant

    I’ll try unplugging mine quick.

    Spread the love!
    #1260
    sysadmin420
    Participant

    OK, I went out, unplugged it for a few minutes, and plugged it back in, and my time hopped right back to the correct time and wifi connected… Does your battery happen to still have the plastic pull tab on it? or did it improperly tear when you removed it leaving the plastic in there?

    I don’t work for b-hyve. I’m just a tech guy.

    Spread the love!
    #1263
    GregB
    Participant

    Thanks for checking that out for me. The battery contacts look perfect. There is nothing obviously wrong.

    Spread the love!
    #1351
    Stephen
    Keymaster

    Gregb, do you have a battery low icon on your timer display? I do believe that once you get this connected to the Wi-Fi, the problem will be resolved.

    Spread the love!
    #1368
    GregB
    Participant

    Thanks Stephen
    The battery icon never seems to change, its always a diagonal line, dark one side and light the other. So Perhaps this means the battery is half full or charging; I don’t really know. The Australian distributer is sending me another unit and I have just sent the old one back so hopefully the problem will be resolved soon.
    I never seemed to have much luck with the phone app. I tried a different phone as well. Its not clear to me how its meant to work.

    Spread the love!
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Spread the love!