Community Home Community B-Hyve Indoor/Outdoor Timer Display continuously cycles thorough all menu choices

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3256
    markb
    Participant

    Just purchased this timer. Upon plugging in the AC power (the timer is not wired to any valves at this time), the display continuously scrolls down through all the left-hand menu choices, taking approximately 2 seconds to complete one pass, then repeating, with the rest of the display switching, showing whatever corresponds to the current left-hand choice. It is acting somewhat like the input that picks the left-hand menu item is stuck on or it is in some sort of demo/debug mode (Interestingly the firmware is version debug-0010.)

    With the display doing this I was initially able to set up the timer through the android App. However, after reading some of the forum posts about display problems, I removed the timer from the account and attempted to set it up again. At this point, no combination of the suggestions of removing the AC power, removing the battery, disconnecting the ribbon-cable, or pressing the reset button on the back of the display has gotten the timer to communicate with the App.

    Is the scrolling of the display a software problem that can be remotely corrected? How to reset everything to start over or is the reset input perhaps being interfered with by whatever is causing the display to do this?

    Spread the love!
    #3320
    Ryan
    Participant

    To factory reset your timer you’ll want to set it into the off position and then hold down the reset button on the back. Hold it down until you the screen display shown everything at once then it should revert back to auto. After that proceed like earlier remove from outlet, remove ribbon cable, reset/power cycle your router, and then try to pair it again. If it still has issues after that please contact us at [email protected] for further assistance.

    Spread the love!
    #3366
    markb
    Participant

    Thank you.

    None of the buttons/dial seemed to have any affect. However, I pushed and pried on the dial and after prying on it side-ways, the display started working correctly. It must have not been seated properly and was giving a continuous ‘down’ input.

    I was able to reset the timer, use the App to setup communications, program the timer, and the buttons and dial all seem to work properly now. This problem is solved.

    Spread the love!
    #3370
    Ryan
    Participant

    ok, I’m glad your issue was resolved if you continue to have any issues with this unit just let me know.

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!