Community Home Community B-Hyve Indoor/Outdoor Timer External Rain Sensor

Viewing 15 posts - 16 through 30 (of 95 total)
  • Author
    Posts
  • #1580
    Stephen
    Keymaster

    Okay, I was doing testing with my unit and I started to see the same issue, the app wasn’t showing the rain sensor delaying the unit on the app. I uninstalled and re-installed the app, and now its showing as it should. Please try this with yours and let me know if that resolves it.

    Spread the love!
    #1775
    Azervos3
    Participant

    I have a rain sensor hooked up to my system and it doesn’t work correctly. When the rain sensor activates the b have will turn on and off and on and off until all zones have been complete. No watering will take place but the zones cycle on off

    Spread the love!
    #1795
    Ryan
    Participant

    Does it work fine if you disconnect the rain sensor, and turn rain sensor off at the timer?

    Spread the love!
    #1797
    Azervos3
    Participant

    Not sure by what u mean but if it doesnt rain the system works fine its when it rains and the rain sensor detects rain it makes the system turn on and off till all zones are satisfied

    Spread the love!
    #1823
    Ryan
    Participant

    That sounds like an issue with your sensor then, I would suggest checking it. If you need help please call our product support line at 1-800-488-6156 and option 1 for tech support.

    Spread the love!
    #1883
    harshmanscott
    Participant

    I am having the same issues as above and I don’t believe my firmware is updated for the external sensor. My Mac address is 44:67:55:02:DC:33.

    Spread the love!
    #1895
    Ryan
    Participant

    Hello harshmanscott, I’ve updated your firmware.

    Spread the love!
    #1913
    Azervos3
    Participant

    Not sure if it have the latest and greatest but mac address is 44:67:55:01:0f:2d please check let me know thatnx

    Spread the love!
    #1928
    Azervos3
    Participant

    This morning sprinklers went on and off on off again through the zones I opened app and it said sprinklers are in a rain delay due to rain sensor.

    Something is wrong please look into the issue. The rain sensor is working fine it rained like hell here so sensor should be depressed for today and prob tomorrow. But bhyve is doing whatever it wants

    Spread the love!
    #1930
    clowenthal
    Participant

    I think it may be your rain sensor. How old is it? My rain sensor has been working perfectly for 14 years and now I’m having the same problem. Thought is was the B-Hyve. Then learned that rain sensors usually don’t last more than 10 years at most (usually 5-8 years), so I was on borrowed time. I just ordered a new rain sensor that’s being delivered in a few days based on some tests I did. Seems that the B-Hyve is working just fine. You can also test to confirm: Remove the two wires from your rain sensor connection on the B-Hyve. Put two independent wires in it’s place. Make sure you strip the ends of both sides of each wire. With these test wires in the sensor connection of the B-Hyve, leave the other ends alone (make sure they don’t touch each other). This is an open connection and will signal rain to the B-Hyve. Set a program to run automatically – both the B-Hyve and your mobile app should note that the program won’t run due to rain (if the app doesn’t show it – uninstall and reinstall the app on your phone). You should have no on/off issues. Then while the program is still running – you can touch the two wires together which closes the circuit and your program will start running. Pull the wires apart and it will stop. Everything worked perfectly for me this way – proving there was an issue with the rain sensor itself.

    Now with that said, I look forward to testing the new rain sensor and making sure all is resolved. I can’t imagine why it wouldn’t unless I somehow get a faulty sensor. If the on/off issues continue with the new rain sensor, then there may be some sort of resistance/distance issue with the wiring that the B-Hyve can’t handle properly. My last two timers (Hunter and IrrigationCaddy) had no problems. Fingers crossed!!!

    Spread the love!
    #1975
    Ryan
    Participant

    hello azervos3, I’ve updated your firmware and everything seems to be in order with your timer. If you’re experiencing any further issues please let us know.

    Spread the love!
    #2020
    achatten
    Participant

    My programs keep being delayed due to rain sensor. It hasn’t rained here in a few weeks. Is there a way to disconnect the rain sensor? I pulled the wires out of the sensor slots on the control box, but it still has rain sensor delay. If it actually does turn on, it will go on off on off on off through the whole program. Looking at the display on the control box it keeps flashing “delay” then not over and over. Any way to fix this?

    Spread the love!
    #2061
    Ryan
    Participant

    After disconnecting your sensor wires did your turn the rain sensor off at your timer? Also do you have smart watering enabled? If you would like to provide your mac address we can take a look at your timer as well.

    Spread the love!
    #2097
    clowenthal
    Participant

    Just an update… got my new rain sensor – same model as my old one – Hunter Mini-Click. It works like a charm – no more on/off issue – definitely was the rain sensor and not the B-Hyve! Hope this helps.

    Spread the love!
    #2100
    achatten
    Participant

    Thank you for the reply, i don’t know how to turn off the rain sensor on the timer. I have tured off smart watering because while the forecast says rain usually it doesn’t rain here! If I turn things on manually there is no on/off problem but if I let the program run then there is an issue.

    Spread the love!
Viewing 15 posts - 16 through 30 (of 95 total)
  • You must be logged in to reply to this topic.
Spread the love!