Community Home Community B-hyve Smart Hose Faucet Timer Faucet Timer will not connect to Hub

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5646
    RockinCoffin
    Participant

    I have tried setting up my B-Hyve Hose Faucet Timer and Hub. The Hub says it is connected and working. I am unable to connect the Faucet timer to the Hub. The app cannot find the device.

    Hub:
    44:67:55:20:30:50
    Timer:
    44:67:55:10:58:9E

    Spread the love!
    #5678
    Ryan
    Participant

    Hello RockinCoffin, I’ve updated the firmware for your hub. Please try power cycling your timer. Then push the button five times in a row (it will blink red, and then blue when it enters pairing mode). If you have any other issues pairing it after that please let us know. Thank you!

    Spread the love!
    #5703
    RockinCoffin
    Participant

    Hi Ryan,
    I tried everything you recommended. I can get the Hub linked up and working. The Timer is not being seen. I try the power cycle and pressing the button 5 times and it only blinks blue. Not sure what I’m doing wrong, or if this one isn’t working properly.

    Spread the love!
    #5720
    Ryan
    Participant

    Hi RockinCoffin, I’m sorry but there isn’t much else I can do from my end other than firmware updates. Pleas call our customer support line for further trouble shooting. Thank you!

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!