Community Home Community B-Hyve Indoor/Outdoor Timer Firmware Upgrade please

Tagged: ,

Viewing 5 posts - 76 through 80 (of 80 total)
  • Author
    Posts
  • #78897
    illestro
    Participant

    I understand that the world has been turned upside down lately, but it’s now been two weeks since my request to upgrade my firmware with no response. It would be nice to have this fixed before the summer is over ­čÖé

    Thanks for your understanding.

    Spread the love!
    #78917
    illestro
    Participant

    Please, please, please update my firmware, turn up the power, or whatever it takes to fix my connection issue. I have tried all of the suggestions and my controller only connects to my wi-fi sporadically at best.

    The only thing that I have found that works is to create a new 2.4ghz network and re-connect to that. it will then work for a few days/weeks but eventually it will disconnect and tell me to check my username/password – and then we are back to square one.

    What’s the point of having a remote app when the controller won’t connect to the wifi? Also, why on earth didn’t the product designer provide a dedicated LAN/ethernet port so we could hardwire the connection? that was a poor technical/design decision based on all of the wi-fi connection issues on this community forum.

    Spread the love!
    #78940
    jvalvano
    Participant

    Can I get an update too?
    MAC: 44:67:55:00:6F:05
    HW: WT25-0001
    Current FW: 0032

    Thanks.

    Spread the love!
    #79061
    mcvoss
    Participant

    Hi,
    Can you update my firmware please?
    Device 1
    MAC: 44:67:55:00:61:CA
    Firmware: 0033
    Model: wt25-0001

    Thanks

    Spread the love!
    #79068
    swbrains
    Participant

    I have been having frequent wifi drops recently. My wifi in the house is excellent, including in the same garage where the bhyve is located (I have a roku near it that gets great signal). I have tried resetting, repairing, even factory resetting the bhyve and each time, the app has trouble when it gets to the page where it says the bhyve is searching for my wifi. It doesn’t show any (not mine or any nearby). After rebooting the router, resetting the bhyve (a few times), I resorted to manually entering my wifi info, which seemed to help it connect (my wifi SSIDs are not hidden). I still had to reboot my router another time before I could get it to connect, but now it’s connected again.

    However, now the app says no zones are scheduled to water. The on/off control for both of my programs is off and if I tap it to turn it on, it turns on for a second, then turns itself off again, so I can’t turn on my schedules now.

    Could you please force the latest firmware on my device?
    MAC Address: 44:67:55:00:87:e2
    Firmware Version: 0032
    Hardware Version: wt25-0001
    Wi-Fi Version: 1.4.0

    Thanks!

    Spread the love!
Viewing 5 posts - 76 through 80 (of 80 total)
  • You must be logged in to reply to this topic.
Spread the love!