Community Home Community HRC-400 Professional Timer HRC 400 don't pairing!

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #71700
    bonomo
    Participant

    I buy a new HRC 400 16 zone un august 2018. I pair it whit my cell ant it work sommes weeks. Last week, I lost the communication WiFi and I am not able to restore it.
    I set to ‘off’ the HRC 400 and maintain the reset for more than 10sec. The HRC restart and blink in the display ‘Pair’. But, in the upper left corner, the logo of the communication WiFi is always full off.
    The application in my cell don’t find any network.

    How to solve by bug ?

    Spread the love!
    #71701
    Josh Wheeler
    Keymaster

    BONOMO

    You have done a factory reset to the timer, not a pairing operation. This means that all the programs and WiFi settings were deleted.

    Explanation: For the first generation timers, Orbit brand only, you have to put them in Off mode the TAP the reset button one time to put them back into pairing mode, this is because they use WiFi pairing, however, the first generation Hydro-Rain timers used Bluetooth pairing and there is no need to put them in pairing mode, they’re always in pairing mode – UNLESS they have been changed to firmware version 33 which uses WiFi pairing, then they are like the Orbit ones (there were issues with the Bluetooth with some phones.). The second generation timers all use Bluetooth pairing and therefore not not need to be put in pairing mode. On all our timers pushing and holding the Reset button performs a factory reset which deletes all settings on the timer.

    As long as you have not deleted the timer from your B-hyve account, all you need to do is go into the App, tap on the Network Icon in the upper left corner of the App then tap on Update WiFi.

    Once the timer has been reconnected to WiFi it will download any saved zone and program data from the server and it will function as it did before.

    If you deleted the timer from your account you’ll simply set it up again as if it were a new timer. Open the App and it should prompt you to add a device, if not, go to Settings > Devices > Add New Device and follow the steps.

    In the future, to update the WiFi settings simply tap on the Network Icon in the upper left corner of the App and then choose Update WiFi. The steps for updating WiFi are a little different depending on which version of the timer you have so it is important to be clear when you are looking for instructions.

    You could post your timer’s Mac Address here and we can look to see if it is still registered on the server or not and if it is tell you for sure which version you have and what the proper steps are for updating the WiFi next time.

    Thank you!

    Spread the love!
    #71705
    bonomo
    Participant

    My MAC Address is : 44:67:55:01:E5:B8
    When I reset the HEC 400, I can see in the Bluetooth setting of my phone ‘bhyve_01EB8’. But, it’s not associate and I can’t associate it.
    I am not able too to connect your application to Bluetooth nether to WiFi.

    Spread the love!
    #71708
    Josh Wheeler
    Keymaster

    BONOMO

    That’s interesting, I can actually connect to and get a response from that Mac Address, it seems fully functional.

    Are you using the correct username and password to login to the app? Part of the email address looks like this: …[email protected]

    If you are not sure you can call in to our tech support and they can help you reset the password if you need.

    Thank you!

    Spread the love!
    #71742
    Richinz
    Participant

    My b-hyve keeps telling me it can’t connect to WiFi. I’ve tried resetting the network settings but it still says it can’t connect. I also checked my router and it shows the b-hyve is connected with an excellent connection. Is it actually connected? Can you check? Here is my MAC address 44:67:55:03:23:73

    Spread the love!
    #71751
    Josh Wheeler
    Keymaster

    RICHINZ

    Yes, your timer is connected and communicating.

    If you’re having difficulty controlling the timer from the App, it could be that your phone doesn’t actually have a good WiFi signal, I see this in certain rooms of my house or areas in the yard. In this case I just turn off WiFi on my phone and use cellular data instead.

    Thank you!

    Spread the love!
    #71763
    bonomo
    Participant

    I solve my bug by using my tablet vs my cell.
    My cell is a better technology than my tablet. I don’t understand why I can’t pair whit my cell ???
    After I pair whit my tablet, I can control the system whit both (tablet and cell).

    I have an hotspot at one feet of the HRS 400. The hotspot is connect to my router in the house by Ethernet. My signal WiFi is around -30dBm.

    Spread the love!
    #71790
    Josh Wheeler
    Keymaster

    BONOMO

    Glad it’s working.

    Spread the love!
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Spread the love!