Community Home Community B-hyve Indoor Underground Timer Manual works, timer does not

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #77201
    nytesky
    Participant

    We have a program set to run but it never works. If I manually turn on a zone, it works. It’s on the calendar. It says it’s going to run. But it doesn’t.

    Am I doing something wrong or is there something wrong with the irrigation controller?

    44:67:55:40:30:b9

    Spread the love!
    #77247
    Stephen
    Keymaster

    @NYTesky I show that you got your timer to run for 16 minutes today, and then it was manually stopped. Are you still experiencing this but? I would recommend making sure the jumper cable is between the two sensor terminals. The rain sensor will prevent automatic waterings from happening, but not manual waterings.

    Spread the love!
    #77641
    TastyBlack
    Participant

    I had this same problem today. My program was suppose to run this morning at 4:30am. Dashboard showed it was scheduled but it did not run. I did notice that Smart Watering was still enabled on the main device itself but I had the zones set with Smart Watering disabled and a program set. I’m assuming the program did not run because Smart Watering was still enabled on the main unit??
    I have since turned Smart Watering off on the main unit and have a program set to run tomorrow (Every Even Day). Guess I’ll see if disabling Smart Watering on that main unit itself helps.

    Got to admit this product has been pretty frustrating. First Smart Watering was running at odd times all the time so I had to disable that and now the set program won’t work :/

    Spread the love!
    #77642
    nytesky
    Participant

    We solved this issue by putting our zip code in the settings. If it doesn’t have a zip code, it doesn’t know where it is, and the smart watering (which is not really that smart) won’t work.

    The most annoying thing about smart watering is that it will try to delay watering if there is a wind advisory. We have drip irrigation and are on a windy hillside so we are constantly disabling the irrigation delay.

    Hope this helps you!

    Spread the love!
    #77643
    TastyBlack
    Participant

    I have my full address in the system, including my Zip Code.
    Wow, I just setup a test program to run every day at 10:37am. 10:37am came and went and the system never turned on. Home screen even showed it was going to. Now it shows the next program to run as if the 10:37am one went already.
    Manually running my zones works perfectly every time.

    WTH!! I can’t count on this system at all. Very close to returning it. Please help Orbit
    MAC: 44:67:55:40:7C:FF
    Firmware: 0020
    Hardware: WT24-0001

    Spread the love!
    #77644
    TastyBlack
    Participant

    I just disabled Smart Watering Restrictions as I had some set hoping that might be why my Test program was not running when it should. Nope, did not help. Test program time came and went, nothing turned on.

    Spread the love!
    #77645
    nytesky
    Participant

    I think Smart Watering Restrictions is only for days your community is not allowed to water.

    Spread the love!
    #77647
    TastyBlack
    Participant

    @NYTESKY ya that is what I had Smart Watering Restrictions setup for but wondered if those restrictions would also affect Programs.

    * So I went ahead and updated/reconnected the unit to my WiFi and now my Test program has run 2 times without issue. I do not know why I had update/reconnect to my WiFi since nothing on my WiFi had changed but it seems to be working now :/
    If your having issues with Programs not running you might try reconnecting to your WiFi.

    Spread the love!
    #77663
    sfmaerz
    Participant

    I have 6 station mt25g2 on MAC address 44:67:55:02:88:f8. I see on the forums your suppose to be able to update the firmware yourself but I don’t see that as an option even when connected via Bluetooth. Should I have that option and if not, can you update for me?

    Spread the love!
    #77714
    TastyBlack
    Participant

    AGAIN MY PROGRAMS DID NOT RUN AS THE SYSTEM WAS NOT CONNECTED TO WIFI!!
    This system is ridiculous! It gives you no warning or anything that it’s not connected to WiFi it’s just not I guess as my programs will not run without re-connecting to WiFi. After I do the programs work again.
    Now I was told when I bought this system that the programs were stored LOCALLY on the box and if the wifi went down or it disconnected the watering programs would still work but this is not the case. Lies!

    I’m returning this unit.

    Spread the love!
    #77736
    Harry L
    Participant

    I am having a problem with my B-Hyve Smart 4-station controller. I am wondering if it could be a firmware issue. It worked great for about the first 3 months, but now it doesn’t seem to run often enough. The zones currently show 100% moisture and we have had a heatwave and drought for over a week. The yars is looking parched. I have run it manually a few times and it works that way. The Firmware is vs: 0020. Hardware vs: WT24-0001

    Spread the love!
    #77850
    Stephen
    Keymaster

    @sfmaerz Your timer is on the current firmware. The only timer that you can actually push a firmware update to yourself is the Hose Faucet unit. The Indoor/Outdoor and Indoor units will take the updates automatically from the server after 24 hours. Are you currently having issues with your timer?

    @HarryL If you can provide me with a MAC ID of your timer, I’d be happy to take a look into it for you.

    Spread the love!
    #77985
    Samuel J Heller
    Participant

    I’m having a similar problem with my 8 station indoor timer. The manual runs, but the timer program does not. I keep getting an error message “delayed due to rain sensor”. I don’t even have the rain sensor connected. My MAC address is 44:67:55:41:04:5C

    The zip code is set for this device.

    Spread the love!
    #78105
    Stephen
    Keymaster

    @SamuelJHeller make sure you still have your jumper wire in the two sensor terminals. Without that, the timer will think there is a rain sensor preventing the system from running

    Spread the love!
Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.
Spread the love!