Community Home Community B-Hyve APP Forum Moisture Levels – No irrigation amount, balance not carried forward

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2397
    jwrey01
    Participant

    The Calendar shows 4 Smart Watering events. I click on the block to see which zones, Run Times and the Moisture Levels.

    One of my zones is scheduled to run 4 times, 4 minutes each. The Moisture Level shows:

    Beginning Balance: 0.00″
    Irrigation: 0.00″
    Rain: 0.00″
    ET Evaporation: -0.16″
    Ending Balance: 0.00″

    Similar for the other zones – all 0.00″ except for Evaporation. In isolation, the math is wrong. Above example Ending Balance should be -0.16″ so clearly a bug at that level but perhaps a bigger problem at hand.

    This is the second time that the current day’s details show these 0.00″ for all but Evaporation. If I pick a past or future event, there are typically non-zero values for all items except Rain (ok, there is no rain in the forecast).

    Will the 0.00″ Ending Balances cause more Smart Watering events to be scheduled, thus wasting water? Should a zone’s Beginning Balance be the Ending Balance from the last event or is the balance reduced across non-water days?

    Spread the love!
    #2407
    jwrey01
    Participant

    An update. After the watering events ended, I checked the Moisture Level readings. This time, the details show 8 4 minute events instead of this morning when it showed only 4 4 minute events. So, it shows double the events & watering after the fact than it did during the events.

    There is now data Irrigation and Ending Balance values for the Moisture Levels. Beginning Balance still shows 0.00″

    Will these discrepancies be fixed by an update? I am running Firmware Version DEBUG-0010

    Please push an update to 44:67:55:02:B3:1B

    Is the Hardware Version fixed for the life of the device? WT25G2-0001

    Spread the love!
    #2433
    Stephen
    Keymaster

    @jwrey01 I believe this to be a reporting issue with your app. What app version are you on and are you using android or iOS? Can you provide me with the MAC ID of your timer? I can look this up on our server and see if it is reporting incorrectly or if the timer actually has these incorrect values.

    Spread the love!
    #2563
    jwrey01
    Participant

    Thanks Stephen.

    MAC is 44:67:55:02:B3:1B

    I am running iOS. App version 1.7.25 (442)

    Is the Hardware Version fixed for the life of the device? WT25G2-0001

    Spread the love!
    #2618
    Ryan
    Participant

    your firmware is up to date.

    Spread the love!
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Spread the love!