Community Home Community B-hyve B-hyve App New version of Android app…

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #81918
    Run2TheWell
    Participant
    Points: 7
    First Time
    Up
    3
    Down
    ::

    Android app version 3.0.29

    This updated sometime after last season.
    Was working fine last year. This year with the new update…
    – When the 21005 faucet timer turns on, it does not display the ‘On’ screen., I have no way to turn it off (if I want) and either wait until it turns itself off, or go outside and manually press the button to turn it off.
    – Sometimes, the faucet timer will not turn off!
    – Sometimes, the app will say ‘Your timer didn’t respond within 30 seconds’…

    Same issue with Bluetooth… with the addition that there is a horrible lag. Again, same devices, same location, same network.

    Same hub as last year, in the same position. Hub connects fine.

    I removed the hub, and added a new one. Removed device & re added them. sane issue.

    I’m thinking it has to be the app.

    I’m going to install the app version I had last year and see what happens. If this doesn;t work, I guess I’ll need to trash the several hundred dollar investment??? And go with a company who’s devices actually works.

    I’m not disappointed. I’m pissed.

    #81919
    Mikester
    Participant
    Points: 3
    First Time
    Up
    0
    Down
    ::

    I have the exact same problems that you listed. Worked fine last year but this year has been nothing but problems. Unresponsive customer support. I’m going to file a complaint with the state Attorney General’s office. I am very angry with this product. Several hundreds of dollars invested.

    #81924
    richs185
    Participant
    Points: 4
    First Time
    Up
    2
    Down
    ::

    Same issue on IOS

    #81925
    Run2TheWell
    Participant
    Points: 7
    First Time
    Up
    0
    Down
    ::

    Update of my original post on 7/11/2023.

    Android app version 3.0.29.

    I did a regression test by installing older versions ( 3.0.15, 2.0.13, 2.0.8 4 & 5, 1.7.66) and retesting. All had the same issues. Installed 3.0.29.

    I may have it resolved… not sure yet.

    What I did…
    – Removed all devices including the hub.
    – Uninstalled the app.
    – Powered down the phone (Not restart), and waited at least minute.
    – Powered on the phone.
    – Installed the 3.0.29 app.
    – Add the Hub and devices.
    – App/Devices are fully functional!!

    Ran a series of tests, anout 20-30. The app failed one time. I’m not entirely sure, but I think I need to wait at least 5 seconds after the value tuens on/off before testing again. Maybe I was too quick.

    I’ll be installing the devices outside later today/tomorrow. We’ll see how it goes, and I’ll update.

    #81939
    fifwheel21
    Participant
    Points: 3
    First Time
    Up
    1
    Down
    ::

    its the app that is messed up. i cant get the rain delay to work or any watering alerts. everything work fine last summer

    #81963
    SetMonkey
    Participant
    Points: 5
    First Time
    Up
    0
    Down
    ::

    I was having issues and did what RUNTHEWELL did (remove devices, uninstall app, reinstall the app, add the hub and devices back).

    Everything seems to be better than before. I had issues where 1 device wasn’t reporting its battery percent, the devices saying it wasn’t able to start manual watering even though it had started it, and even sometime not being able to star manual watering at all. All those issues have gone away. Hardest part was trying to remember how to reset each device so that it could be readded to the app.

    I only have 1 hub and 3 devices, so it wasn’t too much effort.

    #81988
    Run2TheWell
    Participant
    Points: 7
    First Time
    Up
    0
    Down
    ::

    Update:

    It’s been about 10 days.
    My Android B-Hyve app continues to run without any issues.

    I did have a few minor issues:
    – When I used the values button to turn on the valve, then went to the app to turn it off, it did not know I had turned it on from the value. Is this normal? I’ll have to test this tomorrow.
    – Manually Watering via the App did not display the Timer status screen. This occurred only 2 times in the past 10 days.
    – App occasionally gets stuck on the ‘Neighborhood’ loading screen, with a rotating circle.
    What seems to fic these, is to long-press the B-Hyve app, tap ‘! App Info’, then, tap the ‘Force Stop’ button. Go back and start the B-Hyve app normally.

    I’m looking for a Wifi/BT Watering timer that has a ‘Mist/Irrigation/Cycle’ mode. For example, turn on for 15 minutes, every 3 hours, between 8am and 8pm. Ot Turn on for 3 minutes every 15 minutes… I’ll be planting Sod and/or seed in a small area, and I don’t want it to dry out.

    I found one set of times, but unfortunately, the max cycle values for ON was 1 minute!
    Found and just ordered, another Wifi/BT Timer/Hub that lists 20 programs, and a Cycle mode that I think may have high max times. We’ll see in a few days. This system used the ‘Smart Life’ app to add the Wifi hub, then devices to the hub as usual. I already have several devices using ‘Smart Life’, so this should be more familiar and easy.
    It will be interesting if Orbit allows this massage to be posted.

    I’ll update again with my findings.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.