Community Home Community B-Hyve Indoor/Outdoor Timer New WT25G2-0001 does not stop and seems to be running twice.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4461
    SUGIANT
    Participant

    I have a new Indoor Outdoor WT25G2-0001 with 6 zones. I programmed it for smart watering to beginning at 0600 on odd days. I have twice woken up and noted that one or more zones have been running since that time, it flooded my back yard and I am dreading my water bill:)

    I have also looked ate my history and it is showing that they have run twice for 33 minutes, once starting at 0600 and then again at 0900 (Zone 1)

    I turned Smart Watering off until I can get it straight and have a custom schedule set up. But Im wondering what the issue is with Smart Watering is, if its me or something else.

    Thanks.

    Spread the love!
    #4547
    SUGIANT
    Participant

    Any response on his?

    Spread the love!
    #4763
    Ryan
    Participant

    Hello Sugiant, I suggest making changes in your watering schedule adjustments page. this is found under each zones smart details. There are 2 ways adjustments can be made in this page. You can edit the runtime, and how often the zone waters each is done using a slide bar. The Runtime adjustment slide bar will change your sprinklers runtime (longer or shorter), and is shown by percentage on the slide bar. Up at the top of the page just to the right of estimated duration, shows how long it will run. Then use the interval adjustment slide bar to determine if your system waters less or more often. These changes are displayed in the calendar above under estimated intervals. It shows the number of days between each scheduled watering cycle for each month of the year. Just so you know once you’ve set your changes, and leave this page the slide bars will revert to the middle so further adjustments can be made. Your previous settings are not lost, it’s just allows further adjustments to be made from the settings you previously set.

    Spread the love!
    #4769
    SUGIANT
    Participant

    But that sounds like a custom setting, I’m using Smart Watering

    Spread the love!
    #4793
    Ryan
    Participant

    If you go to a zones smart details page then select watering schedule adjustments you will find the section I referred to earlier. Could I also have tour timers mac address to take a further look into your timer? Thanks.

    Spread the love!
    #4810
    SUGIANT
    Participant

    Ok I adjusted, the MAC is 44:67:55:03:45:B1. The soil moisture had gone tp 100% also, I moved it back to 50%. We’re in CO, so there’s no way it’s 100%.

    Spread the love!
    #4888
    Ryan
    Participant

    SUGIANT, your timer firmware was already up to date. Just so you know if you decrease your soil moisture level it will increase you scheduled watering’s. If you have any other issues please let us know, or call our support line for further troubleshooting.

    Spread the love!
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Spread the love!