Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #939
    Rattlehead
    Participant

    We received 0.3 inches of rain yesterday according to my weather station, so I was surprised to see my timer start smart-watering this morning. Looking in the watering event in the calendar there is 0.0 inches of rain reported. My zones are showing 0% soil moisture. There is no way they are that dry with all the rain yesterday. Any help would be appreciated.

    MAC Address: 44:67:55:01:17:5E

    Spread the love!
    #988
    Justin
    Keymaster

    We refreshed your timer so it will re-check the weather stations in your area. That shouldn’t occur in the future, but let us know if you have any other issues.

    Spread the love!
    #1088
    Rattlehead
    Participant

    It’s still not working right. Sunday we received 0.92″ of rain. Inexplicably, the timer ran Smart Watering this morning. The app showed 0″ of rain in the Smart Watering calculations. Where can I find out where the timer gets the precipitation amounts from, so I can look for myself? Thanks.

    Spread the love!
    #1096
    Stephen
    Keymaster

    Hello Rattlehead, the timer gets its weather information from Aeris. I will pass this on to my developers so that we can look into it and see why the rainfall was not reported, just to confirm its not something on our end.

    Spread the love!
    #1106
    Rattlehead
    Participant

    Is this the correct Aeris?

    https://wx.aerisweather.com/local/us/sc/bluffton/history/2018/04

    Because they are showing 0″ inches of rain on Sunday, April 15th. My own weather station reported 0.92″ of rain on the 15th. The rain was not local, it was widespread that day.

    Unbelievable. Not-so-smart watering.

    Spread the love!
    #1215
    Rattlehead
    Participant

    It happened again. Yesterday we received 1.69″ of rain according to my weather station. The rain was widespread over the region. This morning, my sprinklers were running. I have no user programs set to run, only smart watering. Why is my system running the sprinklers the day after receiving so much rain? I need answers. Thanks.

    Spread the love!
    #1220
    Stephen
    Keymaster

    Hello Rattlehead, We are working on an update to the app that we hope to release soon that will give you the option to select a different weather station. We think this would be the best option for your situation. Right now, like I stated above, all of our weather we get from Aeris, so it is a reporting error on their end, but we are creating a work around for this issue.

    Thank you for your patience in this matter.

    Spread the love!
    #1562
    djollie111
    Participant

    I don’t believe my timer has ever adjusted correctly for rainfall amounts. It is providing a rain delay when forecasted, but I’ve never seen a “rainfall” amount greater than zero in any of the calculations. I got a lot of rain last week, and although it delayed, it began watering right away as soon as the delay was over. It appears the Aeris data is the culprit, as I’ve looked at the history and it is not even close to accurate compared to the NOAA history. NOAA shows 1.38″ for the closest airport and 1.03″ for the city station last week, WUnderground shows .99″, while Aeris shows 0.03″ using my zip code. Definitely need the ability to change the weather data provider.

    Spread the love!
    #1563
    djollie111
    Participant

    It would also be nice to be able to see the daily calculation data or simply a zone moisture graph over time for different zones. That way we could see the effect of rainfall events and watering and adjust if we notice something is not right.

    Spread the love!
    #2152
    andersonas25
    Participant

    Yep seeing the same thing. Soil moisture is zero even on an all day drizzle, and a rain delay was not triggered. You can manually increase the soil moisture for each zone but I am not sure that actually helps. I also have a wunderground weather station, and cannot select it was a PWS. As a feature request it would be nice to be able to enter the amount of rainfall a local rain gauge records when we add a manual rain delay. In my case the rain fall at the local airports is useless since its almost 600ft closer to sea level.

    Thanks

    Spread the love!
    #3121
    dsinclair
    Participant

    I am having the same problem. It rained a inch yesterday and this morning the sprinklers where running like it hadn’t rained. I checked the program yesterday while it was raining and it said it would not run for 4 days. Is there a problem with the weather station or the timer? It seems like I have to babysit the program more than I should. Also I am having intermittent connection loss, maybe once a week or so. I unplug the timer and it seems to be fine.

    Spread the love!
    #3126
    djollie111
    Participant

    I’m not from Orbit, but I would suggest looking up your zip code on http://wx.aerisweather.com and see if the station that pops up recorded any rainfall. If it’s not accurate, then try to find another station close by that is. You can change the weather station in the bhyve app under “weather adjustments”. If there’s not an official weather station nearby, flip on the “Personal Weather Stations” switch and see if there’s one of those close by.

    Also, the calculations run every night, so if you’re having connectivity issues perhaps that is affecting your timer as well. You might consider a wifi range extender. I’ve read how some people have good signal on other devices at the same spot as their timer, but the Orbit timer needs a stronger signal to maintain its connection.

    Spread the love!
    #3128
    djollie111
    Participant

    Also, I found out it was not an Orbit or Aeris-specific issue for the precipitation. Looking up the same airport Aeris was using on NOAA, WUnderground, etc showed the same inaccurate rainfall totals for the station Aeris was using. So it seems like that airport weather station is just not reliable for precipitation across the board – they might have an overgrown tree, be on the wrong side of a building, or just have a faulty gauge. I appreciate Orbit adding the station selection feature to address this problem.

    Spread the love!
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.
Spread the love!