Community Home Community B-Hyve Indoor/Outdoor Timer No WiFi bars on controller, network selection in app unresponsive…

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2139
    ReaperWolf
    Participant

    First time poster here.

    Three days ago, inexplicably our controller failed to execute the programs.

    We’ve seen this before, usually unplugging the AC from the controller restored the wifi signal but not anymore.

    Now I’m not seeing any bars indicating a wifi signal at all. I even factory reset the controller and deauthorized it, uninstalled the app, reinstalled the app. I’ve exhausted my debugging options.

    Usually you’d see the flashing no-wifi exclamation mark on the display but not anymore. I even disconnected the controller and took it into the room with our router/modem and the wifi signal failed to display on the controller. I’m guessing the controller is defective. Please advise.

    Spread the love!
    #2161
    Ryan
    Participant

    You could try power cycling your router and unplugging the timers grey ribbon cable then try pairing it. If your still experiencing any issues after that I would suggest calling product support.

    Spread the love!
    #2178
    ReaperWolf
    Participant

    I’ve cycled the router and unplugged the gray ribbon cable. No luck unfortunately. ­čÖü

    The real issue is the controller is behaving completely differently. No network bars whatsoever even when right next to the router/modem. I think the plan is to locate the receipt and replace the device.

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!