Community Home Community B-Hyve APP Forum Not able to connect to wifi

Viewing 15 posts - 16 through 30 (of 81 total)
  • Author
    Posts
  • #2199
    Ryan
    Participant

    have you tried connecting to your network using the advanced settings? Also have you contacted your ISP?

    Spread the love!
    #2263
    busybee2498
    Participant

    Seems likw it’s connected now. How do I upgrade the firmware?

    Spread the love!
    #2389
    wayne zach
    Participant

    I am having the same problem
    Worked all last summer & then lost connection, apparently on December 7th I tried to update wifi but it times out & can’t find the device.
    MAC address 44:67:55:00:D9:E4

    Spread the love!
    #2429
    Stephen
    Keymaster

    @waynezach please contact us at [email protected] and we’d be happy to assist you in getting this reconnected!

    @busybee2498
    Your timer is on the most up to date firmware.

    Spread the love!
    #2513
    kushieme
    Participant

    I am unable to connect to my timer after a power outage in our area. Ive connected out ISP and they can see the timer connected to the router. I’ve tried the “reset device connection” via the app, but still unable to connect. MAC: 44:67:55:40:52:2C.

    Spread the love!
    #2606
    Ryan
    Participant

    @kushieme, please contact [email protected] with reference to this forum and we’d be happy to help you get this issue resolved.

    Spread the love!
    #3197
    wtblack
    Participant

    I am trying to connect for the first time to my wifi…I have followed every single step, and it times out every time. I have the correct settings, correct wifi, correct password.

    My MAC address is 44:67:55:00:0C:8F

    Spread the love!
    #3198
    busybee2498
    Participant

    These b-hyve really sucks….. it disconnects for days then reconnects automatically. It must use old WiFi technology. I tried all the troubleshooting steps and can never get it to to force connect, I just notice a few days later it’s connected. I am in the process of researching a better wireless solution.

    Spread the love!
    #3231
    Ryan
    Participant

    @wtblack & busybee2498, I’ve checked your timers and there all up to date. If your still experiencing connection or pairing issues please call our product support line for further assistance.

    Spread the love!
    #3963
    jskjolda
    Participant

    Today this just happened to me. Zones ran this morning. I went to test a zone this afternoon and I have the same condition. No mater what I do it will not connect.

    MAC 44:67:55:02:F4:CC
    Firmware DEBUG-0010
    Hdwre. WT25g2-0001

    Back to Amazon if this is the way it is going to work.

    Spread the love!
    #3969
    jskjolda
    Participant

    I keep getting check network password. Nothing has changed. I have other devices successfully connected to the network. This is out of the blue and I am not happy…

    Spread the love!
    #3970
    Steven
    Participant

    Jskjolda, Your device currently shows that it is connected, and I have updated the firmware on it. Please make sure that your timer is close enough to the router to get a strong connection (should be within about 30ft) and keep an eye on it. If it comes off-line again please contact our product support line or email at [email protected]

    Spread the love!
    #3971
    busybee2498
    Participant

    @ryan there is nothing support can do! They will help get connected and then it will lose connection a few days later.
    is there an updated model that has better connection and less wifi problems? Love the product when it works.
    This is a 2014 model correct?

    Spread the love!
    #3974
    jskjolda
    Participant

    Steven I see that I am back on line. I wonder if it is a function of the firmware upgrade. I will keep an eye on connection. The unit is less than 20 feet from WIFI.

    Spread the love!
    #3994
    mjs81
    Participant

    Today this just happened to me as well. Smart Watering Zones ran this morning. I went to test a zone this evening and it won’t connect or re-pair no matter what I do or reset. Could you possibly check the connection and the firmware?

    Model 91946
    MAC 44:67:55:01:15:46

    Spread the love!
Viewing 15 posts - 16 through 30 (of 81 total)
  • You must be logged in to reply to this topic.
Spread the love!