Community Home Community B-Hyve APP Forum Numerous issues with the App/Devise

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5717
    murphy1ryan
    Participant

    I’ve been having many issues with my App/devise, 90% of the time the devise is “offline”. The App claims that my stations will still turn on for the programmed times but this is never the case, it wont turn on at all. When my devise is randomly “online” i will try to manually water a specific zone and it will commonly just respond with “server took too long to respond” and again not work. When the App does happen to work (which is rare) my Program Slots B and C will just randomly be turned off for no apparent reason and never watering the programmed zones. I have Reset Device Connection numerous times to help resolve the issues but it never makes it work with any consistently. I have even gone as far to completely deleted the account and started over. I’m not sure what to do next but i’m completely dissatisfied with this product and need help resolving all these issues. Please help.

    Spread the love!
    #5729
    Ryan
    Participant

    Hello murphy1ryan, could I have the mac address for your timer to take a look at it from our end? Thank you!

    Spread the love!
    #5741
    murphy1ryan
    Participant

    MAC Address: 44:67:55:00:33:39

    Spread the love!
    #5747
    ltumacder
    Participant

    Can you check my device? Mac address is 44:67:55:02:D0:72

    My Orbit won’t go into pairing mode and I can’t connect my iphone. Problem started when my orbit went offline, I added another router and now its connected again but I can’t get it to connect to my iphone. I removed the oribt device in my app because i listened to this dumb poster and now all the data in my app is gone.

    Spread the love!
    #5761
    Ryan
    Participant

    Hello murphy1ryan, Your timer needs a firmware update, but it’s currently not connected. Please reconnect it to your network so we can push the update to your device. Thank you!

    Hello ltumacder, I’m sorry but from here there is not much that I can do. Please call our customer support team, or email us for further assistance. Thank you!

    Spread the love!
    #5778
    rthayne
    Participant

    I am trying to turn on my notifications in the android app. When I click on notification turn on I get
    {“errors”:
    [{“attribute”:”email”,”messages”:[“must
    be unique”]}],”Date”:”Thu, 09 Aug 2018
    03:58:08 GMT”}.
    I get the error on both devices when trying to click notifications on or off. My wife’s phone get the same error.
    The current time was 9:58 PM MDT.
    Device 1
    MAC Address: 44:67:55:01:DF:81 Firmware version: 0031
    Device 2
    MAC Address: 44:67:55:03:BA:18 Firmware version: DEBUG-0010

    Spread the love!
    #5810
    Ryan
    Participant

    Hello rthayne, are you setting notifications from the app, or your phone settings? Also I’m assuming that your wife has an android phone as well?

    Spread the love!
    #5827
    rthayne
    Participant

    I am using the b-hyve app. In the settings > Notifications > Enable Notifications:

    Spread the love!
    #5829
    murphy1ryan
    Participant

    Ryan-Thank you for responding with the needed firmware update however one of the biggest issues is that my device is commonly ‘offline’, would you recommend a work-around that i can do to get it re-connected in order to preform a firmware update on your end?

    Spread the love!
    #5857
    Ryan
    Participant

    Hello murphy1ryan, Your timer was connected so I was able to push your firmware update. If it ever looses connection again you could try power cycling your timer, unplugging the ribbon cable, and the resetting your timer. You could also edit your DNS settings on your router to 8.8.8.8 with 8.8.4.4 as a back-up. If your still experiencing issues beyond that please either email us, or call our product support team for further troubleshooting. Thank you!

    Spread the love!
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Spread the love!