Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2750
    SPChall
    Participant

    My timer was working just fine until this week. When scheduled to run it won’t run the program, it shows an error notification ” Pump Fault” message that says “A pump fault warning was triggered”. I don’t have a pump and I haven’t made any changes to the sprinkler system. How can I resolve this issue?

    Spread the love!
    #2754
    Ryan
    Participant

    Do you have a master valve, or an wires inserted to the pump terminal on your timer?

    Spread the love!
    #2756
    SPChall
    Participant

    No, I don’t.
    After spending 49 minutes waiting on the phone for customer service, the representative was able to update the firmware. This has done the trick for now.

    Spread the love!
    #78027
    Mike David Stout
    Participant

    I had the pump fault warning come up I my new controller quite often. Contacted support and support couldn’t help me. But I did go up to my old pump start relay which had been up there for about 12 years. And I tightened all the connections. After that absolutely no more pump fault warnings. They told me that a hunter pump start relay draws more than 200 milliamp. Watch is too much for the beehive controller.

    Spread the love!
    #78203
    dshiplett
    Participant

    Just installed the new controller. Was able to manually step thru all zones. Scheduled various A, B, C, D scenarios. First run was supposed to be today.

    Received pump start failure.

    Can run system manually but not on a schedule. Doesn’t make sense (no pun intended).

    Dave

    Spread the love!
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Spread the love!