Community Home Community B-Hyve Indoor/Outdoor Timer Rain delay but still watered anyways?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2699
    KB
    Participant

    I just got a 6 zone unit and its set to water every tue and sat at 3 am. This past monday at 6pm the the unit automatically added a 16hr rain delay meaning it shouldnt have watered on tue morning. This morning I see that the unit watered anyways. I really didnt want it to since it has been raining here non stop. I believe I have a newer unit, its hardware rev WT25G2-0010 with firmware DEBUG-0010. Is this a known issue or is something wrong with my settings? The unit has smart watering enabled but when I look at the zones individually it says smart watering is off?

    Also, I keep reading in here that newer firmware is supposed to push out automatically when released. My unit has been connected for a week now and has never updated?

    Spread the love!
    #2705
    Ryan
    Participant

    If you provide the mac address I can update your firmware. While you may have smart watering turned off for each individual zone it sounds like it is enabled for your system as a whole. Which just allows for those automatic weather delays. While it may have set a 16hr delay the weather could have adjusted so that it was turned off allowing your system to water. If you set a delay in manually this will not happen.

    Spread the love!
    #2709
    KB
    Participant

    44:67:55:02:D0:C2

    The weather forecast did change, except the rain percentage went up. The chance of rain before and after the delay change was both over 30%, which is supposed to be the threshold. Im still confused as to what happened but maybe the newer firmware will fix it. In the future when a rain delay is added, it would be nice to see the reason for it such as “16 hour rain delay, due to 60% chance of rain” or something like that.

    Spread the love!
    #2713
    Ryan
    Participant

    Your firmware is now up to date. You may also want to adjust the weather settings for delays in smart watering. if you open you app go to settings> devices> select you device> then weather adjustments. There you’ll be able to adjust when weather delays are set.

    Spread the love!
    #2715
    KB
    Participant

    Thank you, ill take a look.

    Spread the love!
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Spread the love!