Community Home Community B-Hyve APP Forum Rain Delay Functionality

Viewing 15 posts - 1 through 15 (of 63 total)
  • Author
    Posts
  • #574
    whizbo
    Participant

    I typically run a program on a 3 day interval. Often, my bhyve predicts rain and offers a rain delay. However, the rain delay just cancels any program runs for the desired “delay” So, if it’s been 2 days since my program has run, and my bhyve predicts rain tomorrow, a 24 hour rain delay means that my program won’t run again until day 6. It’s not delaying the program from running, but instead canceling an entire run. Unfortunately, this is all based on a predicted rain, and if that rain is weak or non-existant, things can get really dry. I would prefer to see the rain delay just delay an interval program by the specified time. For example, if it’s been 2 days since my program has run, and my bhyve predicts rain tomorrow, a 24 hour rain delay would just shift tomorrows run back 1 day. Or a 48 hour delay would shift it back 2 days. Long story short, I don’t think that rain delays should cancel program runs, but instead it should delay them. Or perhaps the options could include “24/48 rain delays” as well as “Cancel runs for 24/48”.

    On a separate note, I see that the functionality to modify the start date of a interval program has been added, which is awesome, and at least allows me to fiddle with things manually Thank you.

    Spread the love!
    #580
    Stephen
    Keymaster

    Thanks for that feedback Whizbo, I will pass that on to our Developers and upper management.

    Spread the love!
    #836
    rjl226
    Participant

    I have a similar issue. I live in an arid area, there is zero rain in the forecast, and every day the BHyve has decided to impose a rain delay. No watering, doe snot ask me. Very frustrating and it is starting to stress out my plants. What is going on? Anyway to override this “feature”? Orbit needs to fix his or they will be getting an invoive from me for dead plants.

    Spread the love!
    #838
    Stephen
    Keymaster

    Hello RJL226,
    To turn off the automatic Rain Delay, you’ll need to go to settings>Devices>Your Timer. Here, you will see an option for Smart Watering. Turning that off will prevent any automatic Rain Delays.

    Spread the love!
    #1234
    jaynewick
    Participant

    I have not been able to disable the rain delay after turning off smart watering. This morning, I woke to find my system rain delayed, yet there is 0% rain according to the STORM app for the next several days. This has been very frustrating! Also, I don’t get any notifications that a rain delay has been started, even though ALL my notifications are turned on.

    Spread the love!
    #1297
    Stephen
    Keymaster

    Hello JAYNEWICK, please provide me with the MAC address of your timer. We are updating the app to have allow users to determine when rain delays are set. If you want to turn automatic rain delays off all together, just go to the settings page, then tap on your timer. There will be an option that says “Smart Watering”. Turn that off and Rain Delays will stop all together.

    Spread the love!
    #1422
    jaynewick
    Participant

    44 67 55 02 49 E6

    Spread the love!
    #1478
    Stephen
    Keymaster

    Jaynewick, I’ve updated your timer, when I went into it, it still showed that the rain delays were active. They are not now and you shouldn’t see them anymore unless there is a rain delay programmed.

    Spread the love!
    #1680
    Hooksdj
    Participant

    I am running into the same problem. I cannot seem to be able to turn off the rain delay function.

    MAC 44:67:55:00:C3:4C

    Dean

    Spread the love!
    #1681
    Ryan
    Participant

    Hello hooksdj, I’ve turned off the rain delays on your timer. However if you choose to turn smart watering on the delays will automatically set.

    Spread the love!
    #1683
    jaynewick
    Participant

    My device was updated by staff but I am still having the same problem.

    Spread the love!
    #1696
    Ryan
    Participant

    Hello janewick, do you have a rain sensor by chance? You’ve kept smart watering off too right?

    Spread the love!
    #1702
    jaynewick
    Participant

    No rain sensors and smart watering is off. I am concerned because I am leaving for 4 months on June 1.

    Spread the love!
    #1705
    Ryan
    Participant

    is it watering at all? If it’s not watering it could be because your rain sensor is turned on when there is non installed. To check all you need to do is have your timer set to auto, and hold down the rain delay button. either sensor on or off will pop up. You want it to show sensor off.

    Spread the love!
    #1708
    jaynewick
    Participant

    OK… this is the scoop. I have no external rain sensor devices. I have smart watering turned off on all zones and at the device level. Through my phone, it says there is a rain delay. From my app, when I try to manually start the program, it appears on the app to be running, but it is not running. I have to select each zone separately in order to get them to run together. I cannot get the rain delay to turn off. I am working exclusively through my app because I will be traveling and want to be sure that it will work when I am away.

    Spread the love!
Viewing 15 posts - 1 through 15 (of 63 total)
  • You must be logged in to reply to this topic.
Spread the love!