Community Home Community B-Hyve APP Forum Smart watering

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #2508
    mroe11517
    Participant

    I live in Arizona and have somewhat clay/sandy soil and did the cup tests for my lawn. Yet in the smart watering the system skips days in watering my lawn. It gets very dry between these “smart” watering. You’d think. In the heat of Arizona the lawn should be watered at least every day. For now I am in a manual mode of watering till I can figure out how to make the smart watering part water more often. Not sure what to adjust I’m the advance settings to make it work. Any advise appreciated.

    Spread the love!
    #2549
    eckirchn
    Blocked

    MROE11517L: I live in the High Desert in Colorado, I have the same issues, the smart watering sucks. I even bought the catch cups, thinking it would help me make the device smarter, I have failed to be as smart as the controller yet. I might just go back to manual programs. Even if the forecast is for rain, it seldom rains enough to make a difference.

    Spread the love!
    #2550
    mroe11517
    Participant

    Maybe a b-hyve rep will see our text and give advise. The whole reason for this timer was to conserve water be nice if the smart watering was smarter

    Spread the love!
    #2615
    Ryan
    Participant

    If you go to the smart details for a zone under watering schedule adjustments you can make adjustment to the run time and watering intervals.

    Spread the love!
    #2800
    mroe11517
    Participant

    Thanks that seemed to work it’s watering every day now, grass is finally greening up

    Spread the love!
    #2882
    mroe11517
    Participant

    Now it seems to be watering ALOT each day. You would think it would know this and set the soil moisture level which should then cut back on watering. Or is soil moisture content something I set? From what i’ve Read the system looks at this task at night and is supposed to make changes. All my zones read zero. Should I be doing something something?

    Spread the love!
    #2890
    Ryan
    Participant

    When you initially set it up We suggest just manually adjusting it based on your most recent watering. However after that it will adjust automatically. If you would like me to check your system please provide me with your mac address.

    Spread the love!
    #2891
    mroe11517
    Participant

    44:67:55::01:B0:25

    Spread the love!
    #2894
    Ryan
    Participant

    Ok I’ve updated your firmware. also I’m seeing that your soil moisture lever is set to 0 for all of your zones as well. If it is actually really moist you can try adjusting those settings to prevent watering, and then update your Wi-Fi settings. After that you may want to check your smart settings.

    Spread the love!
    #2898
    mroe11517
    Participant

    I updated the WiFi but don’t want to try and adjust soil moisture manually yet as smart watering is now NOT sceheduled for several days. So I’m assuming it hasn’t updated yet

    Spread the love!
    #2909
    Ryan
    Participant

    Ok, it may just need a little wile to adjust your schedule. I’d suggest monitoring it for a few days and see how it reacts on these current settings. After that if adjustments are needed or further support just let us know. We’d be more that happy to help!

    Spread the love!
    #3292
    mroe11517
    Participant

    It’s been a couple of days and the zones still show zero in soil moisture, if i should set them manually what would be a good number

    Spread the love!
    #3301
    Ryan
    Participant

    you would just base it off of your yard currently. the higher the percentage the less watering it will schedule. If it’s at a low percentage then it will schedule more watering’s, because the system thinks your yard is dry. However most of your zones have a high moisture level. if it is displaying incorrectly in your app use this site https://techsupport.orbitbhyve.com/#/ (sign in with your app credentials), and then select details next to smart watering enabled. This Will display the current soil moisture levels.

    Spread the love!
    #3307
    mroe11517
    Participant

    Thanks after logging in and hitting details that seemed to update the timer. When I log into the app now it shows 80 plus percent in all zones. Hope it monitors that way from now on. Thanks again.

    Spread the love!
    #4457
    mroe11517
    Participant

    This morning nothing was “smart” scheduled to water. No weather issues, soil moisture percentage wasn’t that high. Since I live in a desert state, you would think it would need to water every day. I’ve changed the advanced settings so it would and it did for awhile, yet in the advanced settings it seems you can’t go less the one day watering interval. Why? Shouldn’t a desert hot state need water every day? Surface seems dry to me.

    Spread the love!
Viewing 15 posts - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.
Spread the love!