Community Home Community B-hyve Smart Hose Faucet Timer Smart Watering (again)

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #76581
    BazPraz
    Participant

    Hi,

    I recently installed the hub and three tap timers and like so many others am having problems with the smart watering. Basically it only works on one of the timers (the one that came with the hub). The other two threaten to water the lawn and then chicken out so I end up doing it manually.

    The tap timers are version 32 (although one reports as 0032 and the others just as 32).

    I really love the concept and the simplicity of the physical set up. Just need the software to be a bit more trustworthy.

    Details of the timers and hub follow:

    Hub: MAC address: 44:67:55:21:3F:E3, Firmware version: 0022, Hardware version: BH1-0001
    Timer 1 (came with hub): MAC address: 44:67:55:12:55:63, Firmware version: 32, Hardware version: HT25-0000
    Timer 2 (bought separately): MAC address: 44:67:55:12:70:5B, Firmware version: 32, Hardware version: HT25-0000
    Timer 3 (bought separately): MAC address: 44:67:55:12:56:E0, Firmware version: 0032, Hardware version: HT25-0000

    Please help.

    Thanks,
    Barry

    Spread the love!
    #76602
    BazPraz
    Participant

    Hello. Anybody out there?

    Surely someone can help.

    Spread the love!
    #76615
    Stephen
    Keymaster

    @BAZPRAZ I am taking a look at your timers right now. I show that all of your timers have Smart Watering currently shut off, so I can’t really see if they would actually make a program. Would it be alright if I turned Smart Watering back on for these so I can figure out what is going on with them?

    Spread the love!
    #76623
    BazPraz
    Participant

    Thanks Stephen,
    I noticed the hub has been upgraded to version 23 and the battery levels are now working. I have switched the timers over to fixed program as the smart watering wasn’t working. Unfortunately that wasn’t particularly successful either as i am having similar issues in that the first timer i set up works but the second and third don’t.

    I dont seem to be getting notifications anymore which makes it difficult to tell if the timers have fired while we are away.

    You can switch on smart watering on if you like but i won’t be able to confirm if they have worked because we are away.

    Let me know how it goes.

    Thanks,
    Barry

    Spread the love!
    #76628
    Fletcher
    Participant

    Dear All,

    I have a similar problem with the battery level not working or only momentarily when connected via BT.
    The Hub Firmware Version is 0022. Would like to know how to upgrade to 0023 as it appeared to solve the battery problem for BAZPRAZ. Many thanks.

    Willem

    Spread the love!
    #76670
    BazPraz
    Participant

    I am very disappointed in this product and and the support for it. I will be returning it to Bunnings very shortly and posting a negative review on ProductReview outlining my experience.

    To summarise, I bought three tap timers and a hub just over a month ago and set them up for smart watering as per the instructions. The smart watering only ever fired on one tap timer (the first one I set up) with the other two sending alerts they were due to operate but never actually turned on. After calling the help line the local rep came out to check the set up but could not resolve the issue.

    I then posted on this forum and after two weeks got a response. By this time I have given up on the smart watering and had set up manual programs on all the timers. The result was much the same as the smart watering in that only one timer would fire (the first one I set up) while the other two said they were due to operate but failed to do so.

    I replied to the forum master who offered to look at the timers for me but have had no response in 10 days.

    As it has rained steadily here for the last few days I turned off the manual watering programs meaning the timers should not fire at all as there are no programs active. The one timer that was working is now going off every day (even though there are no programs active) and there is no way to stop it other than turning the tap off.

    The last straw is that when I went to use the app this morning it is failing with a bad gateway (502) error.

    Your company has ruined a great product through its incompetent programming and non existent user support.

    I would dearly love for this to work as advertised as I think it is a great concept but unless there are major changes in the next few days I will forced to go with something else to meet my irrigation needs.

    Thanks,
    Barry

    Spread the love!
    #76684
    Stephen
    Keymaster

    Thank you for the feedback Barry.

    We were experiencing server outages but we have since resolved the issue. We are working to release a firmware update for the timers that will resolve the issue with the timer not turning on when it says it will. We are hoping to release this next week and it will resolve several other issues.

    Spread the love!
    #76717
    BazPraz
    Participant

    Have you released the update yet? My timers don’t seem to want to upgrade as they keep saying they are up to date.

    Spread the love!
    #76732
    BazPraz
    Participant

    Where is this update you promised several weeks ago? Are you serious about supporting this product? Please justify my irrational decision to keep these timers. Sorry to be so abrasive. Just fix it please.

    Spread the love!
    #76740
    Stephen
    Keymaster

    Due to the holidays and the CES show, we didn’t push the firmware update out yet. We are adding a few more changes to the firmware and then it’ll be released. Thank you for your patience in this matter.

    Spread the love!
    #76750
    BazPraz
    Participant

    Come on guys. Get serious about supporting this product. I have to manually turn my taps on and off because two of the timers run every night even though I have turned off all programs. Due to the failure of this product I have sourced an alternative and if it performs ok I will be panning this on productreview and the Bunnings website.

    Spread the love!
    #76791
    Stephen
    Keymaster

    @Bazpraz I’m sorry for the issues you’ve experienced with the product and the delayed release of our new firmwares. We finally have this new firmware in a stable state and we plan on releasing sometime either this week or next.

    Spread the love!
    #76803
    BazPraz
    Participant

    Hi Stephen,

    Unfortunately it is a case of too little too late. I have returned the timers and got a set of LinkTap timers instead. Whilst they are not as sophisticated as your product they actually do the job.

    Good luck with the firmware and I hope it fixes the issues for everyone else who might still be using your timers.

    Barry

    Spread the love!
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.
Spread the love!