Community Home Community B-Hyve Indoor/Outdoor Timer Smart Watering Overwatering

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4432
    GreatBasinTodd
    Participant

    I fired up smart watering when I got the timer believing the hype.

    Instead, it’s been watering every single day on, for example, my front yard, for 16×4 minutes. Previously I was watering every other day in the hottest months. I’ve got mushrooms growing in my yard in the desert now.

    The estimated intervals and runtimes in the smart watering look like what I and the Utah Water conservation folks would call right (40-odd minutes, 3x week, applied in multiple waterings for soak-in time) but the timer doesn’t seem to honor this. It’s watering every day come hell or (pun intended) high water. For now I’ve gone back to my old programs, which ticks me off because it means I shelled out for a high-tech rain delay function instead of an actual smart device.

    Is something jacked up that is making it ignore its own schedule? Can I expect smart watering to be screwy until I perform a full-on catchcup analysis?

    MAC 44:67:55:02:7B:70

    Spread the love!
    #4745
    Ryan
    Participant

    Hello GreatBasinTodd, Your timer is up to date, and everything is working properly based on it’s current settings. It looks like you will want to make adjustments in each zones smart details page, under watering schedule adjustments. Here you will be able to make adjustments to the runtime, and how often each zone is scheduled to water. Each setting has a slide bar to make adjustments. The changes from the runtime adjustments will be shown up at the top of the page next to estimated duration. The changes for interval adjustments will be shown in the calendar. Which shows the number of days between each scheduled watering for each month of the year. Currently your zone 1 front yard center is watering every three days for an hour, and seven minuets. Just let me know if you need any other assistance.

    Spread the love!
    #4781
    [email protected]
    Participant

    I have tried making these adjustments to mine and the zones will not change to reflect it. I have reduced zone 4 to 26 minutes but it runs 26 minutes 2 times in a row. If I try to reduce it more, it doesn’t change on the scheduled time, but shows a lower number on the slide bar. The other area that is doing this and will not let me go lower than 15 min with to running’s is zone 3.

    Spread the love!
    #4800
    Ryan
    Participant

    hello [email protected], I’m not entirely sure I understand you situation, because currently all of the settings differ from what your timer is set to. zone three is currently set to water for 10min every 3 days in the month of July. If you have just changed your settings, please wait up until the next day for them to be fully incorporated.

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!