Community Home Community B-Hyve Indoor/Outdoor Timer Smart Watering waters every day in spite of Watering Schedule Adjustments

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #71974
    RKE
    Participant

    After I installed my 6-station b-hyve timer and set all my lawn stations on Smart Watering, I began to notice my lawn was dying. I went into the Watering Schedule Adjustments and manually increased the amount of time as well as the frequency of the Smart Watering schedule. By the end of summer my lawn was looking good again, but I realized I was WAY over-watering. For the past month I have been trying to reduce the watering and still use the Smart Watering, but without success. I can reduce the length of time, but even though I had September set to watering only once every 5 days, I was still having the system turn on every day, watering for the 15 minute period I had adjusted it to. It seemed to work just fine increasing the frequency of watering, but it doesn’t seem to want to decrease. Instead I have been manually setting a rain delay every couple of days. Any help would be appreciated. MAC address is 44:67:55:03:2e:4b. Thank you!

    Spread the love!
    #71976
    Josh Wheeler
    Keymaster

    RKE

    We’re looking into it, I’ve forwarded your question to the developer over Smart Watering.

    In the meantime, I’d suggest using the Zone Detail screen to change the Moisture Balance to 100% on each zone that is watering too much.

    This will tell the system to not schedule the zone until it has been depleted again.

    By setting rain delays you are reducing how much it is watering right now but it is still calculating for water being used by the plants and evaporation, so, what it will try to do is water more and more often when the rain delay has expired.

    By using the moisture balance you still delay the watering but the system calculates the zone as not in need of watering right now.

    Hope that makes sense.

    I’ll get back to you once I get the response from the developer.

    Thank you!

    Spread the love!
    #72008
    Josh Wheeler
    Keymaster

    RKE

    We looked at your timer and reset the Landscape Coefficient for zone 2 and 5 back to the defaults (80%) the were both over 100%, this should make them water less often.

    Let us know if there’s anything else we can do.

    Thanks!

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!