Community Home Community B-hyve Smart Hose Faucet Timer Timer is taking too long to respond (re-post)

Viewing 1 post (of 1 total)
  • Author
  • #76495

    I’m re-posting since it seems the forum is doing some weird things…this problem is still not resolved and I think I need a reset…

    Trying to do a manual watering connecting through wifi and I’m getting “timer is taking too long to respond”. I tried moving the hub closer to my router…it’s now within a foot…as mentioned in another post. The timer turns on, sometimes it turns off within less than a minute on a 10 minute manual on time. Sometimes it stays on and if I switch to bluetooth, it shows it is on. I’ve moved the hub back to a spot in between the hub and the timer because it seems wifi was not connecting at all. Still doing the same thing as mentioned. All seems to work OK if I use bluetooth to connect however.

    My wifi hub is 44:67:55:20:29:07
    My faucet timer is 44:67:55:10:59:65

    Spread the love!
Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.
Spread the love!