Community Home Community B-Hyve Indoor/Outdoor Timer Tired of Rain Delays. This is so frustrating

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #78936
    CoachTooz
    Participant

    For the last week I couldn’t figure out why my grass was going dormant. I know I’m set to get plenty of water, regardless of the extreme heat on my Tifway 419 Bermuda. I noticed that my programs were NOT going off when scheduled, even though I get the notification stating “Obit Main: B-hyve has finished watering prgoram:__” (even though it never ran). The timer inside the app will even appear as if its running, however if I look closer in the app afterwards it says “Program is suspended because of a rain sensor.” In in Southern California. We haven’t had a drop of rain in over a month, there is 0% chance of rain in the forecast. Its 100 degrees! If it would just tell me its not running, I could have just manually watered the whole time. Someone please help!

    Spread the love!
    #78937
    CoachTooz
    Participant

    Update: With more google searching outside this forum, I was able to figure out that I had a rain sensor on at my main timer in my garage (which I never touch). Why this is on, I have no idea, I had never turned it on. This is NOT a rail delay. By holding down the “rain delay” button for 5 seconds, I was able to toggle Rain Sensor on and off. By turning that off, it now runs. Extremely frustrating as I’ve never installed any rain sensor, never had any rain (or forecasted) and my sprinklers had never come on. Luckily I do a lot of hand watering spots with hose and extra manual watering, so at least my grass was getting something. I thought I was just the worst Bermuda growing groundskeeper in Southern California

    Spread the love!
    #78951
    greyim11
    Participant

    Glad you got it sorted techknlogy is great but can be very very frustrating.
    One time I had this problem it was because app location was set to somewhere else.

    Spread the love!
    #78970
    RGOLD
    Participant

    I turned off the automatic watering since I don’t trust the whole rain delay thing. I also had the same issue described here with active “Rain sensors” that I don’t have. Poor programming coming out from this company.

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!