Community Home Community B-Hyve Indoor/Outdoor Timer Unable to Adjust Soil Moisture Anymore

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #77702
    pjfrank
    Participant

    As I noted in a previous post a couple of days ago I had a rain delay automatically set even though forecast was for no rain. Since then I have been unable to adjust soil moisture percentage from 100%. Any attempt to reduce the percentage is lost when I return to the previous screen on the app. Reduce it to say 43% and when you go back it’s 100% again! The dashboard this morning had rain of 30 odd inches in the forecast. As I write this a few hours later it now says 17.32 even though the dashboard forecast says no rain. It is though an automatic rain delay has been set even though app and dashboard say no rain delay. I’ve tried app on several devices, reconnecting the controller, manually setting then cancelling rain delay all with no effect. As an aside even though dashboard forecast says no rain Australian Weather Bureau forecast has 90% chance of up to 25mm(1”)and has done so for last few days and yes it is raining. Is there a rain delay (that’s not displaying) being set from some other forecast data (that’s actually correct) than is being shown on the dashboard. Would appreciate some assistance as Smart Watering will be useless the way things stand.

    Regards
    Peter

    MAC:44:67:55:04:AB:E5

    Spread the love!
    #77709
    pjfrank
    Participant

    Does anybody still provide support in these forums?

    Spread the love!
    #77716
    pjfrank
    Participant

    On the basis that ‘The Lord Helps Those Who Help Themselves’, I deauthorized the device and reinstalled everything. I reset up Smart Watering. Unfortunately nothing changed. Even through the dashboard forecast has no rain the smart watering has added 2” to today’s forecast rainfall (29th June). I am still unable to adjust the soil moisture from 100% even though no rain delay is shown. This seems to indicate that the problem is in Bhyve’s smart watering software. As it stands the smart watering is useless to me!

    Is anybody from bhyve ever going to help?

    Peter

    Spread the love!
    #77728
    pjfrank
    Participant

    Yesterday the mysterious 2” that kept getting added to the dashboard spreadsheet each day with no rain forecast disappeared. The soil moisture has reduced from 100% to various amounts in the 90 percent range which seems about right. This has occurred exactly 7 days since things started going wrong. Some connection? However I am still unable to manually adjust soil moisture from within the app. Any attempt to change just reverts back to the 90+% figures previously mentioned. Also these SM% don’t agree with the dashboard which shows 3 stations at 100% and 3 at 99%!

    Is anybody from B-hyve ever going to respond and help?

    Regards
    Peter

    Spread the love!
    #77741
    pjfrank
    Participant

    I am still unable to adjust soil moisture from 100%. Over the last 2 days one station started to reduce automatically from 100%, none of the others. Today however all are back to 100%! I note that when I try to alter SM from 100% on a station, that while the app stays at 100% the station on the dashboard spreadsheet does reduce from 100% for that station. However by the time I’ve tried to adjust another station the original one has gone back to 100% on the spreadsheet.
    Also today the spreadsheet has 0.21 as forecast rainfall yet the weather forecast section of the dashboard has 0”/0%.
    It seems that Smart Watering is totally broken and useless! I’m going away soon and will have to revert to programmable watering. I could have just bought a cheap system to achieve this outcome
    What is most disappointing is the total lack of response from anyone from b-hyve to any post for help on this forum for the last few weeks. It may be possible for US customers to phone for help but this option isn’t available for overseas customers. I hope anybody reading this and thinking of buying a unit considers this before purchase.

    Peter

    Spread the love!
    #77790
    Stephen
    Keymaster

    @pjfrank I will have my server team look into this to see if they can find out why your timer is not allowing the moisture balance to be adjusted.

    Spread the love!
    #77797
    pjfrank
    Participant

    Thank you. I checked this morning (I guess yesterday afternoon for you!) and 5 stations were at 100% and one was 97%. I adjusted to what I considered appropriate – about 60-70%. Nothing changed on the app. Checked dashboard and some were showing 90%s others around 10%. Tried adjusting again, checked dashboard and all showed 0%!
    Some quick assistance would be great as I’m going away next week for 2 weeks to a remote part of Australia where there is no wifi or mobile cellular. If it’s not fixed I’ll have to organise program Watering.

    Regards
    Peter

    Spread the love!
    #77800
    pjfrank
    Participant

    Don’t know if it helps. Noticed today that on the settings page ‘Last Device Connection’ was dated some time on the 8th July (today being 11th). Reset device connection so that on restarting app it showed current date/time, however still unable to change SM%. My app shows % in 90’s, dashboard0% still unable to adjust %s. The %s on app seem to randomly change. Wants to water tomorrow but I estimate SM% should be 60-70% so I’ll have to turn Smart Watering off tomorrow.

    Peter

    Spread the love!
    #77815
    pjfrank
    Participant

    Think it must be a server issue. Ran some more tests over the weekend and was still unable to change SM%. App has percentages in 90’s which won’t change, dashboard shows 0. I tried creating a new account and reinstalling timer. – no change.
    More significantly I think, I tried a brand new timer unit. Installed new unit and still couldn’t change anything.
    I’ve reinstalled the old unit on original account and await your solution.

    Peter

    Spread the love!
    #77825
    pjfrank
    Participant

    I give up!
    I’ve been asking for help for 3 weeks now and still nothing. I’m going away for 2 weeks today so I’ve turned off smart watering and reverted to program watering. To say that I’m disappointed with the help provided here is certainly an understatement.

    Peter

    Spread the love!
    #77833
    Stephen
    Keymaster

    @pjfrank I have reached out to you via email to discuss the issues you’ve been having.

    Spread the love!
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.
Spread the love!