Community Home Community B-hyve Smart Hose Faucet Timer Unable to change device mode

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #3853
    cwaxawc
    Participant

    Set up 3 hose faucet units with a hub this morning. Even having read about issues/limitations with app, was still a bit disappointed.

    Primary concern is inability to change device mode. This morning, once I got them all set up, 1 was set to Auto, the other 2 were set to Off. I was unable to get the 2 in Off mode to change to Auto mode, even after deauthorizing and adding them back to my hub.

    However, I just checked them again, and now 2 are in Auto mode, and 1 is in Off mode. So one changed from Off to Auto without any input from me, which is another major concern. And I still have 1 stuck in Off mode.

    All 3 hose faucet devices upgraded to latest firmware (“32” or “0032”, depending on the device) when I brought them online this morning.

    Apparently the only support is through these forums?

    Thanks,
    Corey

    Spread the love!
    #3860
    Ryan
    Participant

    cwaxawc, could you give us the mac address for your hub? thank you.

    Spread the love!
    #3863
    cwaxawc
    Participant

    Ryan,

    Hub mac is 44:67:55:20:84:65.

    Thanks,
    Corey

    Spread the love!
    #3972
    Steven
    Participant

    cwaxawc, the firmware on your hub is now up to date, and each of your timers are taking commands from our server. If you do continue to have any difficulties please contact our product support line so we can help you out.

    Spread the love!
    #4003
    SuburbanGardener
    Participant

    I am having this exact issue, I can not change my Faucet Timer from Off to Auto.

    My WiFi Hub Mac address is 44:67:55:20:65:A2

    Spread the love!
    #4034
    Ryan
    Participant

    @SuburbanGardener, I’ve updated your firmware, and your timer is now set into auto mode. Please let us know if you have any further issues.

    Spread the love!
    #4054
    scuzy
    Participant

    I have the same issues

    Faucet Mac 44:67:55:10:50:59

    Hub Mac 44:67:55:20:33:EA

    Spread the love!
    #4157
    Ryan
    Participant

    I’ve updated the firmware for your hub. So try updating your Wi-Fi settings and then change the device mode. If that doesn’t work connect via Bluetooth and then try changing the mode. please let us know if you have any further issues.

    Spread the love!
    #4510
    docronda
    Participant

    Ugh… same issues.
    Mac Address for Orbit indoor/outdoor timer: 44:67:55:01:2f:ca

    Spread the love!
    #4534
    Ryan
    Participant

    Hello docronda, you will need to update your hose faucet timers firmware from the app under its device details page. Also before doing so you will need to connect it back to wi-fi. If you can’t get it to work Try connecting to your timer via Bluetooth. you might get a message that says something about the time being off. If that shows power cycle your timer. You will need to reconnect to the timer via Bluetooth again. If it still isn’t working set your programs, and device mode through Bluetooth instead of reconnecting to Wi-Fi. Then go ahead and try reconnecting to Wi-Fi to update it. It may be easier to try doing it indoors closer to your router. please let us know if you need any further assistance.

    Spread the love!
    #5951
    sammybernard
    Participant

    I have the same issue with my Hub:

    Hub MAC: 44:67:55:20:64:8B

    Spread the love!
    #64448
    Stephen
    Keymaster

    @sammybernard I have pushed the firmware update to your hub. Please let me know if you continue to see issues

    Spread the love!
    #71689
    SuburbanGardener
    Participant

    Please help, Same issue again. My WiFi Hub Mac address is

    You can ignore this request, turns out the batteries had died.

    Spread the love!
    #71691
    cwaxawc
    Participant

    And for me. 2 of 3 dropped out of Auto to Off on their own about 2 weeks sago. Tried to set them back multiple times, both via hub as well as connected directly via Bluetooth; nothing.

    Last week, 1 of the 2 went back into Auto mode on its own.

    Help us please.

    Spread the love!
    #71702
    Josh Wheeler
    Keymaster

    CWAXAWC

    I looked at your Hub and Timers, your hub had an update available so I pushed the update to it.

    Your timers all show as connected and they do have programs but they show as pending, often times this just means they are outside of the immediate forecast window and will run when they are scheduled. If they do not run as scheduled then there is a problem and sometimes going in and changing the start time by one minute then change it back will get them back into the Enabled state and they should run as scheduled.

    A little more info…
    If the timer doesn’t have any active programs or anything that will run in the next day or so it may show as Off when it actually is just fine and will run when the next watering time approaches.

    This Off display is a bit misleading and in this product Off is used to Stop a running program, manual or scheduled.

    Hope this helps make this more clear.

    If your timer does have another issue that goes beyond this and you still need more help, please post as much info as you can and we’ll be happy to look into it.

    Thank you!

    Spread the love!
Viewing 15 posts - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.
Spread the love!