Community Home Community B-Hyve Indoor/Outdoor Timer Unable to connect B-Hyve 57946 & 57950 WiFi 2.4GHz Only to Asus RT-AC3200 Router

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #71991
    David.L
    Participant

    I am sharing my experience in hope to help anyone not able to connect to your WiFi Dual or Tri-Band Router.

    First I want to say, their Tech./Customer Serv. Dept. is Superior. Not able to connect to my WiFi Router I ended up working with three different Techs, none of them giving up on me, what we found was my Router to be the problem. This unit Only works on 2.4GHz Band and since my Asus AC3200 Router tries to first connect with the higher 5GHz Band we had to temporarily turn off the two 5GHz Band Radios on the Router, I had this same issue with my Wemo devices installs. Maybe this would not of been a problem if I had separate SSIDs for each Band, 2.4 or 5.0 but I have the same one for all three.

    Sharing a Tip; If you are manually assigning an IP you can use your gateway address when asked for both DNS addresses. Also FYI, most Routers allow MAC/IP Assigning (Usually in the DHCP section) which in essence does the same thing.

    Spread the love!
    #71996
    Josh Wheeler
    Keymaster

    I’m sure this will help someone.

    Thank you for sharing!

    Spread the love!
    #72003
    19482655
    Participant

    I have two 57946 controllers. One at home and the other on a building. Both were showing up on my android phone but now the 44:67:55:02:EA:EA has to be powered off every other day. Is this a power and/or firmware problem? Do I need to do something to have both devices on my app like it use to work? I have a WiFi extender 20′ away (2.4 Ghz) and the signal is strong. There is no problem with the Xfinity modem (fiber) or any other device connected to the extender.

    Spread the love!
    #72007
    Josh Wheeler
    Keymaster

    19482655

    I looked at the timer you specified, it is connected and using the latest firmware.

    However, I do not see any other devices on your account.

    If you deauthorized a devices this will delete/remove it from the server permanently until it is added again.

    If you need to add a timer that is already setup all you need to do is use the app to re-add it. If it is a Gen1 timer it needs to be put into pairing mode, you can tell by the Program button, if it is A B C only then it is a Gen 1. To put it in pairing mode set it to mode Off and the open the swing panel and tap the reset button once.

    Let us know if you need more help or contact our tech support team directly.

    Thanks!

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!