Community Home Community B-Hyve Indoor/Outdoor Timer Watering program won't stay / "These zones are never scheduled to water" message

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #71875
    vdo
    Participant

    I’ve created a watering program in the app, but when I try to enable my program, the slide stays on for a couple seconds, then then automatically turns off. I then get a message saying: “These zones are never scheduled to water: 1, 2, 3, 4, 5, 6”

    My MAC address is: 44:67:55:01:19:6B

    Thanks.

    Spread the love!
    #71884
    Josh Wheeler
    Keymaster

    VDO

    I checked your timer, it looked okay but I pushed the latest firmware to it and enabled the program A slot and it seems to have taken fine.

    If you could try creating a program B and see if it will save and enable, if not, let us know and we can look into it further.

    For now you should be up and running.

    Thank you!

    Spread the love!
    #71895
    vdo
    Participant

    That seems to have worked. Creating a new Program B was also successful. Thank you.

    Spread the love!
    #78768
    adilridvan
    Participant

    Hello. I created an additional program under “Saved Programs”. Added Zone 1. On my phone app under “Programs,” there is an exclamation sign mark followed by “Zone 1 is never scheduled to water”. However, I scheduled it. If I log in on computer to my B-Hyve account and go to “Programs”, I can see the program I created under “Saved Programs”. However, active programs are only A, B, C. Does it mean, that the program I created cannot be active by itself? Why then you offer this option for adding an individual program?
    Thank you.
    Adil

    Spread the love!
    #78816
    RichKB
    Participant

    I am having the same issue as the originator of this post in 2018. 3 different custom zones, drip zones, will not stay on – “Never Scheduled to Water”. Other zones are enabled to Smart Water but not the drip zones. This worked fine end of May and throughout most of June. Firmware was 39 and just updated to 45 but still have issues. Thanks for the help.

    Spread the love!
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Spread the love!