Community Home Community B-Hyve Indoor/Outdoor Timer We had to reset the timer yesterday and now the front yard sprinklers dont work

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3254
    adatta
    Participant

    Hi we had to pair our system yesterday and reset it, After doing that we wanted to test the prog and find out that the front yard sprinklers are not working . The system doesnt give any error and says Watering complete after 10 mons of prg time. Today there is a Rain delay icon also on the prog page. Pls help

    Spread the love!
    #3319
    Ryan
    Participant

    adatta, does it say anything about the watering’s not occurring due to a rain sensor in your app? If so that means your sensor is turned on without one being connected. To turn it off you want to stun your timer into auto mode, and then at the timer hold down the rain delay button. When sensor off appears, the rain sensor has been turned off. if on appears hold it down again until off appears. If you would like me to take a look at it from our end please provide me with your mac address.

    Spread the love!
    #3323
    adatta
    Participant

    Hi, Ryan,
    I went and turned off the sensor from the main system. I still have the rain delay logo on my prog screen on the phone. My MAC address is 44675502E233

    We have zones 1-5 for Front yard and none of them seem to be working thru the system

    Appreciate you looking into this
    Dipa

    Spread the love!
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Spread the love!