Community Home Community B-Hyve Indoor/Outdoor Timer wifi won't re-connect

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3746
    muadoc
    Participant

    Device has been working flawlessly for several weeks. Now it suddenly lost wifi and it will not reconnect? Sees network and accepts password but won’t connect. Bluetooth control works perfectly. No power issues. Any thoughts? signal? everything else in my home appears to be working fine.

    Spread the love!
    #3757
    Ryan
    Participant

    If your timer loses connection there are a few different thing you can do.
    1. reset the device connection
    2. update the Wi-Fi settings
    3. Factory reset the timer and try updating the Wi-Fi settings
    4. power cycle your timer, then while it is unplugged you could unplug and re-plug the ribbon cable back in. and then if needed Factory reset the timer and try updating the Wi-Fi settings
    5. reset your router. power cycle your timer, then while it is unplugged you could unplug and re-plug the ribbon cable back in. and then if needed Factory reset the timer and try updating the Wi-Fi settings
    6. If the Wi-Fi symbol is display an exclamation mark it is connected to your router, but not receiving internet. those are issues not with the timer. If the suggestions above don’t help you will need to contact your ISP.

    Just let me know if you have any questions.

    Spread the love!
    #3818
    muadoc
    Participant

    OK…so I disconnected the entire device and placed it next to the router. Nothing. I did all the maneuvers you suggested and the device finds all the available networks but won’t connect after the password is entered. The wifi symbol WITHOUT exclamation point just keeps flashing but the device won’t connect to any of the available networks (I have several). I gave up and put the thing back into my pump house about 75′ from the router and reconnected everything. Bluetooth works fine. Fifteen minutes later it started working. It seemed to be connected through the night. This morning it was disconnected then reconnected. I don’t understand. Every other device on the network works perfectly. What to do? The device seems like it is unreliable?

    Spread the love!
    #3830
    Ryan
    Participant

    It may be that your unit is defective. To verify for warranty replacement please contact our product support line.

    Spread the love!
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Spread the love!