Community Home Community B-Hyve Indoor/Outdoor Timer Zone shuts off early, within 30-60 seconds

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #3111
    lcchaffin
    Participant

    I have a new bhyve timer model 57925.

    This issue has become very frustrating. I will manually start a zone and within 30-60 seconds it will shut off. The app thinks it’s still on and the timer is counting down.

    If I try to stop it and restart the zone, the app appears to take the input. But the controller never responds. The zone never turns back on. I’ve restarted the app, hard reset the controller, reconnected the wifi connection. Nothing seems to FIX the issue.

    What could cause this behavior? I’m about to return this unit and go with something else. I really like the price point of this unit and that Orbit is a local company. I really want to keep this unit, but it needs to work!

    Anyone else seeing this issue?

    Spread the love!
    #3116
    dirtfiend
    Participant

    So there is no difference between manual and scheduled events? The same situation occurs?

    Spread the love!
    #3148
    Ryan
    Participant

    @lcchaffin, could you please provide us with your mac address? Also are you using a pump with your system, if your not sure just check and see if a wire is connected to the pump terminal at your timer.

    Spread the love!
    #3167
    lcchaffin
    Participant

    Ryan, I do not use a pump. The jumper wire from the factory is still installed between the two pump terminals. The mac address is 44:67:55:40:3C:CE

    The scheduled events appear to work without issue. Just when I try to manually run a zone. Once the zone shuts off, the app and controller get totally out of sync. The app says the zone is running, but the controller looks idle. No green flashing “b” button, no blue zone number displayed for which zone is running, etc.

    Spread the love!
    #3186
    Ryan
    Participant

    The jumper wire is for a rain sensor. The black terminal next to it that says pump if for a pump.
    go ahead and try updating your Wi-Fi settings and let me know of the issue continues. If you watch the actual sprinklers during a program do they run all the way through, or is this based off your watering history?

    Spread the love!
    #3190
    donsmithv10
    Participant

    I have similar issue…on individual stations when using “manual” setting – they only run for 60seconds! When I do “manual” and “All” they run for their programed time. Looking for an answer.

    Spread the love!
    #3205
    lcchaffin
    Participant

    Ryan, sorry your correct the jumper is on the rain sensor terminals. The pump terminal is not connected to anything.

    Good news, I was able to get a zone to run to completion manually. Did you have to change anything on my unit? If not, what would cause the behavior I was seeing earlier?

    The zones I have programmed for a specific time and duration (not smart watering) run and complete correctly.

    As to the zones that are set to smart water, I believe they complete. Wet lawn in the morning would indicate they at least start. I will set a start time later in the day and let you know what I find out.

    Thanks for your help so far.

    Spread the love!
    #3720
    GLVegas
    Participant

    I don’t see an actual resolution to this issue. I am having the exact same issue (as lcchaffin) with my new orbit b-hyve. From the control panel I can not manually run a single (or multiple) zones ad hoc. The programs run manually just fine but not when I request a single (or multiple) zone. As stated it runs for maybe 30 seconds and quits, going back to the “Auto” mode. I tried entering a run time of 0 for all the other zones so that all 12 were populated but the results are the same.

    Spread the love!
    #3743
    Ryan
    Participant

    @lcchaffin, yes I updated your firmware.


    @GLVegas
    & dirtfiend, if you provide me with your mac address I can take a look at your timers for you.

    Spread the love!
    #3744
    GLVegas
    Participant

    Ryan,
    My MAC address is 44:67:55:02:F5:F0.
    Everything else works fine except this one process, both on the panel and software UI.

    Thanks!

    Spread the love!
    #3745
    GLVegas
    Participant

    I guess I should be clear:
    Everything else works fine, except this one particular process on the panel only.

    Spread the love!
    #3758
    Ryan
    Participant

    @GLVegas, I’ve updated your firmware. Let me know if the issue continues.

    Spread the love!
    #3925
    GLVegas
    Participant

    Ryan,
    Manual running of zones from the panel is working now. Thank you very much. That fixed the issue but now the unit is not staying connected to my Wifi network. I had the unit up and running for 9 days since purchase and it didn’t drop the connection once, since the fix about every 2-5 hours the unit is disconnected from my network and doesn’t reconnect to it manually (at least in reasonable amount of time, 1-2 hours), that I can tell. I waited the weekend to see if the issue would stop. A simple power off/power on of the unit fixes the issue until it goes down again.

    I don’t see any pattern and everything else on my network stays connected as before.

    Any ideas or fixes?

    Thanks,
    Greg

    Spread the love!
    #3979
    Steven
    Participant

    It looks like you are currently connected and the firmware is up to date. If you are able, edit your DNS settings on your router to 8.8.8.8 with 8.8.4.4 as a back-up. there is not much else we can do from here outside of the firmware so if you continue to have problems please contact our product support line.

    Spread the love!
    #4133
    floryj
    Participant

    I’m having the same issue as the people listed above. Attempt to manually run a zone for a few minutes from control panel, It only runs 30-45 seconds and quits, going back to Auto mode. Happens on all zones. My MAC address is 44:67:55:03:44:3A

    Spread the love!
Viewing 15 posts - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.
Spread the love!