Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #993
    95cart
    Participant

    I had a winter program for some landscaping only using four zones. Now none of the other zones will come on. I deleted the program, reset the timer to default and still only those four of my twelve zones will come on. Orbit 57950 B-hyve Smart Indoor/Outdoor 12-Station WiFi Sprinkler System Controller is the model I have.

    Spread the love!
    #994
    95cart
    Participant

    O

    Spread the love!
    #1031
    Justin
    Keymaster

    Hey there 95CART, we want to take a look at your timer. What’s your MAC ID?

    Spread the love!
    #1038
    stedgar
    Participant

    I had the same problem. Found out that when I had to replace my home wifi router, and when I had to reprogram the timer, somehow the timer turned on the rain sensor setting. The work around is to hold in the rain delay button until you see the display SENS and then you should see OFF. Simply hit the back button to return to the home screen. Set up a test zone and see if it turns on. You should be good to go!

    Spread the love!
    #1043
    Justin
    Keymaster

    Thanks for sharing STEDGAR!

    Spread the love!
    #1202
    95cart
    Participant

    X

    Spread the love!
    #1203
    95cart
    Participant

    Stedgar, I wish that was it but my four zones I had a program on are the ones that will come on. None of the others. Meranda my MAC address is 44:67:55:00:6B:E1

    Spread the love!
    #1344
    Stephen
    Keymaster

    95Cart, are you still seeing these issues? Do you get any sort of error message on the display of the timer?

    Spread the love!
    #1347
    95cart
    Participant

    no error message, still zones do not work, wires are good.

    Spread the love!
    #1355
    Stephen
    Keymaster

    It sounds like we may need to do some troubleshooting over the telephone, are you able to phone in when you can be in front of the timer for troubleshooting? It can be an issue with the timer not sending the voltage out, or the voltage not getting out to the valves, but it does appear that the timer is operating properly.

    Spread the love!
    #1376
    95cart
    Participant

    Checking voltage when station is on, Stations 1,2,3,10,11,12 all have voltage when active. All the other stations have voltage regardless, active or not.

    Spread the love!
    #6116
    phamvu1800
    Participant

    Thanks Stedgar. My Wi-fi Sprinkler system controller is working perfectly now after following your suggestion.

    Spread the love!
    #77730
    rajid
    Participant

    I just found that my rear yard 12 zone controller somehow had “watering restrictions” turned on! My wife was telling me that it had dropped off-line and thus wasn’t watering. I told that it doesn’t work that way. When it drops off-line (which it does every few weeks), it simply can’t be remotely controlled, but still continues watering like normal. She unplugged it and plugged it back in, which put it back on-line. So… Figuring that the REAL problem was that it wasn’t running zones, I found this page, followed Stedgar’s advice, checked the programming and found that watering restrictions was turned on! It must have happened during one of the off-on cycles to get it back on-line.

    Orbit, PLEASE fix the dropping off-line issue!

    Spread the love!
    #77955
    lhaworth
    Participant

    I need some help with this issue as well. Zones 1 and 2 aren’t working, but I’ve tried the rain delay sensor fix mentioned above and I’ve tried manual programs. They won’t even go using the test function. My MAC address is 44:67:55:03:44:AF. Zones 3-10 work just fine.

    Spread the love!
    #78001
    Stephen
    Keymaster

    @lhaworth are you still having issues with zones 1 and 2? I show on our server that they are attempting to run. If they are not actually turning on, you can try swapping the wires between zone 2 and 3. This will tell us if the timer has troubles putting out voltage out of station 1 and 2, or if there is an issue outside of the timer. If zone 3 runs while plugged into terminal 2 on the timer, then you’d want to test zone 2 plugged into terminal 3. If Zone 2 does not run, then you have an issue with either the wire, the valve, or the water source getting to this valve. If zone 3 does not run in terminal 2, but zone 2 works in terminal 3, then it is an issue with the timer. If you contact our support team, we’d be happy to get you a replacement timer sent out under warranty.

    Spread the love!
Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.
Spread the love!