Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Smart timer just a waste of money???? #78561
    testonec
    Participant

    I am also frustrated with smart watering. I only use it to disable my programs when we have significant precipitation. But lately, it does not detect rain and auto-delay. Or one of my timers gets in auto delay, but not the other one.

    ALSO, where is the interface that let’s me adjust the precipitation parameters? It used to be present, but now I can’t find it. I’ve looked on the app, on the website and on the beta website.

    Spread the love!
    in reply to: Two devices control via web app #78560
    testonec
    Participant

    I have had two devices registered for 3 years. Both showed up on the website. However, now, only one device shows up. The programs managed by that one device are a blend of the programs from my two devices.

    Also, at one time, it was possible to adjust various parameters associated with my timers. For example, the precipitation characteristics that would trigger an automatic delay. Now, it seems there isn’t a page to adjust those parameters.

    I would suggest that you use a test website for major overhauls and keep the primary website functioning.

    Spread the love!
    in reply to: Rain Delays #5764
    testonec
    Participant

    I adjusted the thresholds to 10% and soon after, both timers triggered a rain delay. I will keep experimenting.

    Spread the love!
    in reply to: Rain Delays #5760
    testonec
    Participant

    Hello,

    Yes, I have played with all those controls. I currently have “Current Weather Station” set to my local NWS station, which is only 5.x miles from my house. Rain delay percentage threshold is currently set to 30% and depth threshold set to 0.0625″. With these settings, my two timers have not triggered any rain delays for the last couple weeks. I am going to try lowering the percentage threshold to 10%, which in theory should cause a rain delay every day in the summertime here.

    Spread the love!
    in reply to: Rain Delays #5510
    testonec
    Participant

    I enabled smart watering under Device Details. Immediately after I did this, automatic rain delays worked. However, for the last week or two, delays have stopped working (we’re getting a decent amount of rain every day, so it’s a good time to test). I have tried disabling smart watering and re-enabling it, changing the weather station monitored, lowering the rain threshold, etc. Neither of my controllers has gone into automatic rain delay for some time. Any ideas what the problem is?

    Also, it seems that when it is working, the auto-rain-delay is determined once per day. Is that correct? If I’m right, it’s at about 5:00 a.m. eastern time, which is around the time my first schedule starts. It would be helpful for that determination to be done more often.

    Spread the love!
    in reply to: Firmware update #3947
    testonec
    Participant

    Hello,

    Please update the firmware on the two controllers:
    MAC:
    44:67:55:01:FA:52
    44:67:55:02:16:56
    Currently running firmware 31 on wt25-0001

    Thanks!

    Spread the love!
Viewing 6 posts - 1 through 6 (of 6 total)