Community Home Community B-hyve Hose Faucet Firmware update failed Reply To: Firmware update failed

Points: 5
First Time

Same issue with two hose 21005 hose timers. This is a real problem, but there’s hope. After a failed call to Orbit customer support, I had a call that went better. I spent over an hour with an incredibly attentive and hardworking customer support guy last night. Problem not solved, but Ashford has escalated the issue with the Orbit customer support team. That’s progress. Some background. I did use a 2.4Ghz WiFi connection only. No problem with linking the hub to WiFi. It’s 100% the inability of the hose timers to connect reliably to the B-hyve hub via Bluetooth. Mine would connect, then disconnect, then connect, then disconnect, until I would shut down the app. Repeated the entire loading of app onto an iPhone, connection of the hub to WiFi on 2.4Ghz WiFi connection, steps to connect hose timer via Bluetooth, starting of firmware update. When no firmware update was attempted, the software did not freeze up, but the connection would consistently drop, reattach, drop, reattach, etc. When firmware update was attempted, then software would freeze up. Requiring a deletion of the app to unfreeze start over. Please spend the time to get to customer support with ORBIT, report the issue with reference to these related community entries, make sure you get escalation, and follow up on escalation. My problem is not solved yet, and we can help each other by getting a concerted effort from Orbit. At least, that’s the hope and the objective. Otherwise these items go back, and B-hyve looks like a failure. Which would be too bad.