Community Home Community B-hyve B-hyve App Version 3.x

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #79440
    David.L
    Participant
    Points: 7
    First Time
    Up
    1
    Down
    ::

    First off, we want to say thank you for a Great product, we have had the 57946 6 Zone Controller for many years. In this time we have seen many improvements in the B-Hyve App. The second version of the App was a huge improvement, but we are having problems with the 3rd version of the App, with screens not updating. When we Manually water from the App (Going to Zones tab on bottom and picking a Zone), if we see STOP instead of TEST then we know we are going to have issues. This does not happen all the time. It is almost like it forgets the last command.
    We never had this problem till we updated from version 2 to 3. We have found that if we back out of the screen and go back in sometimes that fixes it. We tried reloading the App, rebooting our phone.

    Also we only see half of the countdown time, I know in the past we had issues where we had to change our phone’s resolution to see everything in the App, for the most part that has been fixed in time over updates, but issue is is back.

    App Version: 3.0.14 Build: 688
    We have Galaxy S20+ phones running Android version 12

    Orbit, Keep Up the Good Work!!!

    Attachments:
    You must be logged in to view attached files.
    #79474
    kgib808
    Participant
    Points: 5
    First Time
    Up
    1
    Down
    ::

    Hi David, You may have a new version of the app available. Check for an update in your app store. My phone was updated to 3.0.15 a couple days ago. Have you had any better success with 3.0.15?

    #79481
    rjones0604
    Participant
    Points: 4
    First Time
    Up
    1
    Down
    ::

    My B-hyve app (since the 3.x update) has behaved just as the OP indicated – the TEST function is almost useless. And I’ve been updated to 3.0.15 Build 1014 and it’s no better. Version 2.x worked flawlessly in the TEST section. But now, when I want to test a station, the app doesn’t seem to recognize my taps until I’ve tried it several times, or sometimes I just have to kill the app and re-launch and that sometimes fixes it. I was told by Orbit support that I should try completely deleting the app and re-installing. I am not willing to do this for two reasons:

    1. This ‘suggestion’ is coming from a script that the support person is merely reading. They do not know anything about the app, or how it is supposed to work.
    2. Doing this will mean that B-hyve will know nothing about my sprinkler system (timers, zones, etc) and I will have to set all of that up from scratch.

    I’ve been writing software for over 47 years. I know a thing or two about programs, and this program’s problems are due to insufficient testing prior to release.

    Rob

    #79514
    Bob Stein
    Participant
    Points: 7
    First Time
    Up
    1
    Down
    ::

    If this is a software issue it”s driving me nuts. I’m trying to trouble shoot / run the system from 900 miles away. I’ve posted here and contacted Orbit many times. Does Orbit read any of thee comments / oroblems? They have been really silent and I don’t see any clues of help coming. Last year Customer Service was helpful. This year they are barely capable of fixing the problems. Will someone at Orbit HELP us!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.